cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Highlighted
Adept I
Adept I

Falla en señal de video Ryzen 5 3400G

Post in English: https://community.amd.com/thread/257206 

Hola Comunidad, espero puedan ayudarme.

Recientemente compre el siguiente equipo: Ryzen 5 3400G // MSI A320M-A PRO MAX // RAM Hyperx Fury 2666 4GB (x2), y lo estoy utilizando con una fuente Kelyx LBUF-ATX 500W que ofrece una cantidad de 298,2 W reales.

Como monitor he utilizado un televisor LG webOS modelo 43UJ6560-SB conectado por HDMI y un monitor FLATRON W1942S con entrada VGA. La placa madre tiene salida DVI, por lo que utilizo un adaptador NISUTA de DVI a VGA. Luego de montar el equipo, instalar Windows 10 Home 64bits, actualizar la BIOS de la placa madre a su ultima versión disponible (TC56v26) y el ultimo controlador de video de la pagina oficial (Adrenalin 2020 Edition 20.9.2 Optional) quise realizar pruebas de rendimiento y estabilidad para lo cual utilice el programa AIDA64. Active el test de Stress y más o menos a los 2 minutos la señal empezó a entrecortarse, y a hacer la clásica "lluvia": 

SONIDO BLANCO, SONIDO ESTATICA, WHITE SOUND Sonidos para la Relajación  Meditación - YouTube (imagen de referencia)

hasta perderse completamente y quedar el mensaje de "sin señal", esto permanece así hasta que desconecto y vuelvo a conectar el cable hdmi, que la señal vuelve y me da unos segundos antes que ocurra nuevamente para parar el test y que deje de ocurrir. (No tengo filmación del hecho, quizá en algún momento lo replique y lo suba)

He logrado, luego de hacer muchas pruebas, determinar que el problema es de los drivers. Como lo he logrado? He probado instalando diferentes drivers como: Adrenalin 2020 Edition 20.9.1 Recommended (WHQL) - 

los drivers ofrecidos por MSI (Support For A320M-A PRO MAX | Motherboard - The world leader in motherboard design | MSI Global) - Adrenalin 2020 Edition 20.4.2 Recommended (WHQL) - y por ultimo

los drivers por defecto de Windows 10. Hasta el momento este ultimo driver es el único que no me ha presentado ningún tipo de problema.

A medida que he ido instalando los distintos drivers el problema se a ido modificando y presentando de distintas maneras. Por ejemplo al instalar los drivers proporcionados por la página de MSI y conectar el monitor FLATRON la falla comenzó a presentarse al inicio de windows (falla más presente en el monitor que en el TV, sin embargo en este ultimo también lo hacia). Adjunto video de prueba:

This video is currently being processed. Please try again in a few minutes.
(view in My Videos)

He realizado estas pruebas de stress y estabilidad con AIDA64 (como ya dije) y el programa OCCT6.2.2 en el cual, en la prueba OCCT, la falla se presenta solo con el conjunto de datos "grande" y "medio" a los 4 segundos del comienzo de la prueba. 

Al realizar todas estas pruebas, con ambas pantallas, con los drivers de Windows, la falla no se ha presentado en ningún momento.

PD: He recordado detalles importantes a este punto del desarrollo que había olvidado.

Utilizando la pantalla FALTRON con los drivers proporcionados por MSI la falla solo se presenta al inicio de Windows durante unos segundos, como se aprecia en el video adjuntado anteriormente, y luego al realizar las pruebas ya no se vuelve a presentar.

En este momento no recuerdo bien otros detalles con respecto a los otros controladores. Si no mal recuerdo, con los drivers 20.9.1 y 20.9.2 al configurar mis memorias RAM a más de 2666Mhz (o 2933Mhz, no lo recuerdo) y al realizar el benchmark del programa Cinebench Release 20 también realiza la misma falla (con las memorias por defecto no lo hace).

También he probado a iniciar Windows en modo seguro, al iniciar Windows en este modo esta falla no se ha presentado ni al inicio ni durante pruebas.

Por ultimo, al desinstalar cualquiera de los drivers desde el panel de "Administrador de Dispositivos" y del panel de "Agregar o quitar programas", a los minutos este se vuelve a reinstalar y la falla comienza a presentarse constantemente cada unos 5 segundos, parecido a lo que se ve en el video anterior pero solo que éste no para nunca (es muy irritante). En fin, he logrado estabilizar mi situación revirtiendo al controlador anterior, en vez de desinstalarlo. Por defecto, este se revierte al controlador por defecto de Windows.

Lamento la explicación tan larga, no he encontrado nada de información al respecto en internet, ni situaciones parecidas o iguales. Espero alguien me pueda ayudar o yo haber ayudado a alguien a eliminar el problema, o que al menos me explique a que se debe. Mientras tanto probaré todos los controladores de AMD uno por uno comenzando por el "Adrenalin 2020 Edition 20.8.3" lanzado el 9/9/2020, ya que las versiones 20.9.2 y 20.9.1 no me han funcionado, hasta encontrar aquel que no me proporcione problemas. De encontrarlo actualizaré el post mencionando cual es el que funciona.

Desde ya muchas gracias! #controladores #el controlador de pantalla amd driver dejó de funcionar #driver conflicts

PD2: Es el primera pregunta en un foro que hago en mi vida jajaj XD

0 Kudos
6 Replies
Highlighted
Forerunner
Forerunner

Re: Falla en señal de video Ryzen 5 3400G


This is a user to user English language only Support Forum.

There are many freely available online tools that you can use to translate your posts into English. Please make use of these tools before posting.

 

Please also provide the essential INFORMATION REQUIRED WHEN POSTING A QUESTION.

0 Kudos
Highlighted
Adept I
Adept I

Re: Falla en señal de video Ryzen 5 3400G

Helloo. Excuse me, nowhere does it say that only English is allowed; Furthermore, you can also copy and paste the text into a translator, as he said, "There are many free online tools available that you can use to translate my posts into Spanish." The moderator approved the post and did not tell me to translate it. I still appreciate your recommendation and will see when I do. On the other hand, if you make a little effort to translate the text, you will notice that it gives you all the "required information" or all but some details. Whenever you are missing data, request it and I will provide it to you immediately. Thanks!! 

0 Kudos
Highlighted
Journeyman III
Journeyman III

Re: Falla en señal de video Ryzen 5 3400G

Hi,
I'm having the same problem as you with the same processor model and the exact same motherboard too.
How did you managed to come back to windows drivers without getting the adrenalin auto-update?
Tell me how's your computer doing now. Thanks a lot.

Buenas, como estas?
Me pasa exactamente lo mismo con el mismo modelo de procesador y de mother.
Como hiciste para revertir a los controladores de windows y que no te instale por defecto los Adrenalin?
Contame como esta andando ahora. Muchas gracias.

Highlighted
Adept I
Adept I

Re: Falla en señal de video Ryzen 5 3400G

Hii.

With the Windows drivers works fine, until now the failure has never come up. The only disadvantage is that the audio does not work using the HDMI output. So far I have not found how to make it work. I'm using the drivers of AMD since during the normal using the fault does not appear and the audio works. I don't know if the problem appears to you same as me.

To reverse the drivers I did the following:

- First I downloaded the following utility of the page of AMD: "amdcleanuputility-x64" Link: https://www.amd.com/es/support/kb/faq/gpu-601

I, for preference, started the computer in safe mode and executed the utility in that mode.

(All is expliceted in the page of the utility)

- If possible, after restarting the PC normally, uninstall any AMD programs that have been installed, manually.

pastedImage_2.png

In my case it remains installed the program "AMD Ryzen Master SDK", I just in case uninstalled.

- While doing this, you must wait for the driver reinstall. I recommend that you have opened the Device Manager. As soon as it has been reinstalled, you should heading down to: Driver Propierties (or Propierties) -> Controller -> Revert to the previous controller.

pastedImage_4.pngpastedImage_5.png

And ready!!

It would be interesting if you also make a blog describing the problem, maybe that way we will reach more people.

I hope I've helped!!!! 

At some point I will translate my post to reach more people.

Perhaps the problem is the compatibility between the motherboard and the processor, I will try to revert to an older version of BIOS. Maybe we can also post this issue on the MSI page. If you want you can take care of it and we inform each other.

I'm sorry to have been slow to respond !!

Thanks a lot!!

0 Kudos
Highlighted
Forerunner
Forerunner

Re: Falla en señal de video Ryzen 5 3400G

0 Kudos
Highlighted
Adept I
Adept I

Re: Falla en señal de video Ryzen 5 3400G

Perefect, I had not seen it. I already started translating, you can read. Video signal failure Ryzen 5 3400G