Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Error 173 – Radeon Software Install Cannot Proceed as AMD Graphics Hardware Has Not Been Detected in Your System Configuration in Adrenalin 2020 Edition 19.12.2

Error 173 – Radeon Software Install Cannot Proceed as AMD Graphics Hardware Has Not Been Detected in Your System Configuration in Adrenalin 2020 Edition 19.12.2

53 Replies
Adept I

Yes, I tried with a 5700xt and a Vega64 here and the installer didn't find a "AMD graphics hardware". Uninstalled 19.12.1 and tried again but it didn't work also. I installed the 19.12.1 back again without any problem but the 19.12.2 keeps getting the same Error 173.

I'm running Windows 10 1909 on a Gigabyte z390 Designare with F8 BIOS, latest one AFAIK.

Edit: I was wrong, but it was close, this is a hardware id issue with broadcom based wireless cards, which I just bought one of this month.

This issue is more than likely due to some third party cards having hardware id's not whitelisted in the installer.  

It could be, but if that is the problem a whole range of third party is problematic then as I tried with a Asus 5700xt Reference and a XFX Vega64 Reference, both with the same problem. Not to mention why it was whitelisted in 19.12.1 and not anymore in 19.12.2 ?

In fact, the 5700xt in the 19.12.1 overview section don't even mention Asus anywhere, it says "AMD" in the manufacturer field.

Tried to use DDU (Display Driver Uninstaller) now in safe mode, removed every trace of 19.12.1 and that didn't solve the problem. I'm out of options now besides reinstalling the whole OS.

Please, gif me link for old drived 19.2.1



I'm not the author but as a I have the same problem here is the specs:

  • AMD Graphics Card
    • ASUS 5700xt Reference and XFX Vega 64 (I got the same problem with both, removed one to test the other)
  • Desktop or Laptop System
    • Desktop
  • Operating System
    • Windows 10 64bit 1909
  • Driver version installed
    • Currently 19.12.1, but we are trying to install 19.12.2 but if fails.
  • Display Devices
    • LG 32UD59-B, 4k monitor, plugged by Display Port ( the last port on the right)
  • Motherboard + Bios Revision
    • Gigabyte z390 Designare, Bios F8
    • Intel 9900k
  • Power Supply Unit  Make, Model & Wattage
    • EVGA Supernova 1200 P2
  • RAM
    • 32gb 3000mhz (2x16)

I replied to the same error in another new thread: 

Adept II

5700xt 50th AE   

gigabyte x570


Im haveing the same problem with my 5700xt 50th AE, singed buy Lisa Sue LOL and it still says it can not detect my hardware. I dont know how much more of a AMD card I can get. Hop some answers pop up  

Adept I

Add me to the list. Same problem as OP.

CPU: Intel i5-7400

MoBo: MSI Z270M Mortar, BIOS 7A69v16

VGA: XFX 5700XT reference

RAM: 32Gb 3200MHz (2x16)

Monitor: 2x Dell FHD (1080p) via DP

PSU: Rosewill 750W PSU

Driver: Currently 19.12.1, 19.12.2 fails to install

Fresh install of Win10 1903 and after updated to 1909.


Adept I

AMD Graphics Card:

AMD Radeon VII

Desktop or Laptop System:


Operating System:

Windows 10 64-bit 1909

Driver version installed:

Currently 19.12.1 but trying to install 19.12.2 with issues

Display Devices:

2x LG24UD58-B 24" 4K IPS w/ FreeSync

Also tested

Nixeus Vue 24" 1080p 144Hz w/ FreeSync (NX-VUE24A)

Motherboard + Bios Revision:

Gigabyte GA-Z270X-UD5 F6d (Modded to update Intel ucode)


Intel 7700K

Power Supply Unit Make, Model & Wattage:

EVGA Supernova 850W P2, 80+ Platinum


64 GB 3200 MHz (G.SKILL Ripjaws V Series DDR4 F4-3200C16Q-64GVK (4 x 16 GB))

Same issue as noted above. Never had any issue with this card. Previous drivers always installed fine. Any attempt to update to Adrenalin 2020 Edition 19.12.2 always ends in Error 173 AMD Graphics Installer Cannot Continue since AMD Graphics Hardware was not found. 19.12.1 and previous drivers installed fine.

I've been trying to find some sort of pattern to this problem from others who are reporting it. Everyone seems to be on Windows 10 1909 and have Navi or Vega cards, and most seem to have Intel CPUs.

I and others have tried DDU, cleaninstall, rebooting several times, changing monitors, etc to no avail. A friend of mine with a 6700K and RVII was able to get it to work, but he is on 1903. So perhaps there's an issue with this installer and 1909? At least under some circumstances? Additionally I have force-installed the driver component of the 19.12.2 package using Device Manager. This works, but I am unable to get the new control panel, which is the main reason (especially new Integer Scaling feature) I wanted to update the driver in the first place.

Any help or suggestions would be greatly appreciated. At this point however I am beginning to suspect there is something wrong with the installer package itself and AMD will need to look into it. Thanks!


Adept I

Same issue across two machines, one just a year old and one I finished putting together last month.
ASUS Strix z370 & z390.
Sapphire Tech Nitro+ RX 580, Sapphire Tech Nitro+ 5700 XT
i5 8600k, i5 9600k.
16 GB Corsair Vengeance, 32 GB Geil Super Luce.
1002, 1302 Bios.
Win 10 Home, Win 10 Pro.

Both machines throw up 173 during the exact same point in the installer, when the audio track comes to its first crescendo.

As its too early for any dust build-up on the 5700 XT which was installed less than two weeks ago .. I'm pointing my finger at an installer bug. Like other users I've been able to DDU/AMDC and install older drivers without error or issue so it isn't a matter of the cards not being installed properly or other nonsense like that.

Adept I

I finally found a solution to this, at least for me. I removed all my PCIe add-in cards, including wifi, and, with them all removed, I tried installing the driver again and it worked. In my case, it seems the issue was a Broadcom wifi card. 

HELL YEAH! You rock man, that was exactly my problem, I have a Wifi/Bluetooth PCI Card (Fenvi) and as soon as I removed it the installer went throuh.


As unlikely as it sounds, it holds true! I too removed my Broadcom Wireless card, and the installer magically found my 5700 card, and the new Adrenaline suite is up.

Kudos Reddest!


Yay! Glad it worked for you, hquest! 


Yeah. It doesn't make any sense. I still think it's something wrong with the installer. But also thanks to bernek in Guru3D comments who suggested this fix: 


Radeon Adrenalin 2020 Edition Driver Overview 



Here was my WiFi card (PCIEX1). After I inserted it back, a message appeared on boot saying that I could no longer use U31G2_E3. Maybe the root of the problem, in sharing common physical resources.

Thank you for this useful feedback. Can those who were able to resolve the issue using this tip give me the Vendor and Device ID's of their WiFi Cards ?

Appreciate it.

Broadcom 802.11ac Network Adapter


Community Manager

Thanks for the information. We got all the information needed for now.




Mine is this one:

FV-T919 Dual Band PCI-E Desktop Wifi Card 802.11AC Broadcom BCM94360CD Wireless Bluetooth 4.0



I have the same issue and also a combined WiFi/Bluetooth mini pcie card. WiFi is connected via PCIe and Bluetooth via USB. It's a card from a Macbook with a PCIe Adapter.

Wifi: PCI\VEN_14E4&DEV_43A0
Bluetooth: USB\VID_05AC&PID_828F


Have the same Fenvi FV-T919 Network Card: Broadcom BCM15700A2 802.11ac Wireless Network Adapter
card in two systems that refuse to install the drivers. I can't confirm that this is the problem as I'm not going to the trouble of pulling PCI-E cards out of two computers just to install drivers. There is just no way I'm ever going to remove hardware to install software as a matter of principle. That said I can confirm two disparate machines with the Fenvi cards absolutely refuse to install the latest kit. 

And before AMD tries to blame the hardware, they better come up with a good reason as to why previous drivers installed without issue.



Broadcom 802.11ac Network Adapter





Thanks. We've identified the root cause and a fix will be issued.


I am having the same issue, however, I don't have a wireless card adapter. Also, windows device manager does not show the graphics card. Please advise as to what I can do.Thank you.

  • AMD Graphics Card
    • AMD 5700 XT
  • Desktop or Laptop System
    • Desktop
  • Operating System
    • Windows 10 64bit
  • Driver version installed
    • None
  • Display Devices
    • HP ENVY 24, HDMI to AMD card
    • ACER 24 to onboard intel graphics
  • Motherboard + Bios Revision
    • MSI B250M Bazooka Bios Version 1.7
    • Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz, 4200 Mhz, 4 Core(s), 8 Logical Processor(s)
  • Power Supply Unit  Make, Model & Wattage
    • 600W
  • RAM
    • 8GB

Your troubleshooting just found a huge bug in the latest AMD Driver. Good Troubleshooting.

NOTE: You got the attention of Moderator RAY_M on this issue.


Oh, I'm looking at all the threads here, believe me !

ray_m, do you happen to have a rough timeline for release of the fix? Also, can you ensure that QA on this release happens on a Mac mini 2018? There are many of us using AMD eGPUs that are seeing this problem.



I cannot provide a timeline other than in the near future.

Regarding the Mac Mini, the only driver that is supported is the Bootcamp driver, the 19.12.2 had NOT yet been ported to the Bootcamp version.


So AMD don't support an eGPU on a Mac running Windows?! The built in BootCamp driver only caters to onboard Intel/AMD graphics. If you want to use an eGPU on a Mac running Windows you would have to use the native driver from the manufacturer, in this case AMD.

Are you saying that AMD doesn't support their GPUs when running externally using BootCamp?


If the host is a Mac which is running Bootcamp, you need to use the Bootcamp drivers.

OK. Can I use the BootCamp drivers to run my AMD Radeon RX 5700 XT eGPU?




Well, it is not that you MUST use Bootcamp drivers to run your hardware, it is the fact the Bootcamp drivers are approved by Microsoft AND Apple to run this hardware. Bootcamp is just the label Apple applies on a Windows install on top of their hardware, but it is 100% a regular Windows install with the Apple proprietary hardware drivers available for the OS by Apple.

By not using Bootcamp drivers, you cannot take your Apple device to an Apple Store and ask the Genius to fix it. Other than that, it will work as an Asus, Gigabyte or MSI hardware would.

This message is not sponsored by the Hackintosh community, running RX5700XT cards natively since Catalina 10.15.2 beta 2


I have AMD 8570M card in my laptop lenovo g510. My card has been disappeared from the device manager and it's not detecting by any amd software and driver. I have installed the OS but it isn't detecting yet. Can you please help me to figure this out?


I'm sorry for the late reply, but have you solved your problem? Have you tried the steps I suggested before? Like, using AMD cleaning utility, etc etc? Since my last post things have been working well here.