Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept III

Driver conflict

I am currently running into an issue with driver conflict. The issue started two weeks ago. It seems my machine or windows downloads a different version of graphics drivers than the software I manually install. Then upon looking in device manager the display adapter is disabled. Ive reinstalled drivers which fixes the issue for a few days, but it returns. Running windows 11 and card is a 5600xt.

11 Replies

If you have Windows 10/11 Pro or above you can use Group Policy to prevent amd disable Windows Updates from installing drivers on your computer.

Have 11 home.


Home doesn't have Group Policy but this thread I answered about a similar issue:

Screenshot 2022-01-09 153620.png

Also you can use DDU with the internet/Wifi disconnected to remove the current AMD driver while also deleting the AMD installation folder at C:\AMD.

Once DDU reboots and the internet/wifi still disconnected install the AMD driver again. Once it installs successfully you can delete C:\AMD and connect the internet/wifi again.

Thanks, for the prompt reply. I'll work on it tonight.


I did end up turning windows updates off. Then i reinstalled drivers and worked for about 4 days then same issue.  


Screenshot (13).png


What happens when you enable the GPU card?

Do it disable again after you enabled it?

I would open a AMD Support ticket and see if they believe you GPU card needs to be checked from here:  or the manufacturer of your GPU Card.

Click on "Graphics" and "Warranty" to see what they believe if it is the GPU card or something else.

Have you tried  installing a Previous RX5700XT :

In case it is an issue with the latest AMD Driver.


Thinking I did enable it , but didn't last long before issue started again.  I've tried the latest optional driver and the recommended both had same result in the end. 


Sounds like either a hardware issue with the Motherboard or GPU card itself.

Try installing your GPU card on another PCIex16 slot on your motherboard if it has one. See if the same thing happens or not. If it doesn't then it is most likely a Motherboard issue.

Also in BIOS if your Motherboard supports PCIe 4.0 try changing the slot to PCIe 3.0 and see if the problem goes away.

What is the Make & Model of your motherboard?

Or install the RX5600XT on another computer, temporarily, to see if the same thing occurs or not. IF it doesn't then you know your GPU Card is not the problem.

If you don't have a friend or family where you can install the GPU card to test try taking it to a local computer shop, if they don't charge much, and have them test on one of their motherboards.

EDIT: Once you get the GPU card working temporarily again, download and run OCCT PSU, GPU, and CPU Stress test to see what happens.


Thanks, again for the help. Motherboard is a b450f. I do have another slot I can try. I will also reach out to XFX and see what they think. Run the test for the 1 hour duration limit?

I can say the issue started not long after windows 11 upgrade. Maybe related don't know