cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

canuc747
Journeyman III

Driver 19.50-967956 on Ubuntu 18.04.4 - kernel 5.3.0-46-generic

Just bought a new 5700 XT and unable to install the drivers on Ubuntu 18.04.4. I seem to be unable to install the drivers I am getting:

WARNING: amdgpu dkms failed for running kernel

when running: 

./amdgpu-install -y --opencl=pal,legacy

Please advise or else I will have to return the graphics card in 3 days and go back to the green team.

Attached is /var/lib/dkms/amdgpu/19.50-967956/build/make.log

and output of: amdgpu-install -y --opencl=pal,legacy

0 Likes