cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

GeradLiu
Journeyman III

Does Radeon R5 230 support vulkan?

Hi ,I'm going to run an Android emulater on arm64 host, but here's an error ”Fail to Create Vulkan instance“, I want to know if the Radeon R5 230 on my host is supports vulkan?

0 Likes
1 Solution

The R5 230 GPU card was stopped being supported in 2016. Thus the last 2 drivers are from 2015  & 2016: https://www.amd.com/en/support/graphics/amd-radeon-r5-series/amd-radeon-r5-200-series/amd-radeon-r5-...

Unfortunately, the last 2016 AMD Driver doesn't have Vulkan.  Vulkan API support started with a later version of the 2016 driver that isn't compatible with your GPU card.

 

View solution in original post

2 Replies

No mention of TeraScale Arch. support, https://www.amd.com/en/technologies/vulkan

 

 

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..
0 Likes

The R5 230 GPU card was stopped being supported in 2016. Thus the last 2 drivers are from 2015  & 2016: https://www.amd.com/en/support/graphics/amd-radeon-r5-series/amd-radeon-r5-200-series/amd-radeon-r5-...

Unfortunately, the last 2016 AMD Driver doesn't have Vulkan.  Vulkan API support started with a later version of the 2016 driver that isn't compatible with your GPU card.