Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

Custom resolution setting not working

Just installed the latest update and im loving the wattman and all but I cannot seem to use the new custom resolutions tool. When ever I try and use it I get the message "Custom resolution setting are not compatible with this display". Currently I have tried 3440x1440 and 2560x1440 as resolutions.

Thanks, Patrick.

Describe your system:

  • AMD Graphics Card
    • Sapphire Nitro R9 390x
  • Desktop or Laptop System
    • Desktop
  • Operating System
    • Windows 10 64bit
  • Driver version installed
    • Radeon Software Crimson Edition 16.12.1 (ReLive)
  • Display
    • LG-34UM65 (2560x1080@75Hz) to Display Port
  • Motherboard
    • B150M Plus
  • CPU
    • I5 6600K (3.5ghz)
  • Power Supply Unit  Make, Model & Wattage (if desktop)
    • Corsair CX600M
  • RAM
    • Kingston HyperX Fury DDR4-2133 (2x8GB)
Tags (1)
4 Replies
Adept I

Re: Custom resolution setting not working

having the same issue here, trying to overclock my monitor and it says its not compatible every time. any ideas?

Adept II

Re: Custom resolution setting not working

I have raged over this specific resolution issue.  i am still unable to make my own resolutions within the 4K limit of my graphics card. It's frustrating considering they released whql 17.1.2 and it still doesn't work. This is an EPIC fail on AMD's drivers team... I' just don't wanna install programs from others (third party) to use what is already installed natively...  They did fix the random crashes and black screens so there is that...but still why is it so hard to have an easy user friendly custom resolution software in AMD graphics cards ? BTW it's funny how i too want that 3440 x


      I wanna make it clear i may rage over this but ia m proud you guys have pushed better drivers..just not happy about how broken they were and continue to be in some areas.  Don't put software that doesn't work correctly in your drivers. It makes your graphic cards look bad and frustrates it's users even worse...(just food for thought)

Adept II

Re: Custom resolution setting not working

Wanted to add after  all is said and done my friend got resolutions to work @ 30FPS..... How sad is 30FPS.......

Why would anyone have such amazing hardware and get locked to a petty 30 FPS is beyond my understanding. This is not a Playstation Console Nor a Crappy XBOX one.... get your head in the game AMD if your going to get a bigger piece of pie you need to stop restricting your users or fix this broken/glitch what ever the excuse is...    My only conclusion .....were being restricted from making our own resolutions @60FPS.   Why have 30PFS locked on custom resolutions we create on our own...?

Also wanted to add were restricted on very specific resolutions. The resolutions i have been wanting to use i am restricted from using... why? again why? This just pisses me off....

Adept II

Re: Custom resolution setting not working


Guys it works.. it actually works. All you need to do is use 30hz instead of 60 and it works! Just don't get why i would have to use 30hz though..but it does take my resolutions so good luck!

Currently using Crimson 17.1.2 in Win 7