cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

salorix
Journeyman III

Custom Resolution Bug?

Jump to solution

I'm not able to change my resolution on my 144hz monitor.

Whenever I try to add a custom resolution a lot of stuff doesn't autofill (eg. pixelclock)

Desktop

GPU Radeon RX 580 8GB

Windows Version W10 64

16 GB RAM

CPU Ryzen 5 2600

AMD Radeon Version 19.2.3

1 Display ZOWIE XL LCD 144HZ Displayport

2 Display Samsung SyncMaster DVI-D 60HZ

Tags (1)
1 Solution

Accepted Solutions
kwackk
Adept I

Re: Custom Resolution Bug?

Jump to solution

I had to contact AMD and they told me to change my screen Hz to match the custom settings, so make sure you have 72Hz in your custom settings as well as definitely having the monitor in 72Hz by going to display settings>advanced display settings>display properties for display (monitor you want at 72Hz)>Monitor tab. There will you find your screen's refresh rate. I have to manually change this everytime from 59Hz to 60Hz for my black bar to go away.

View solution in original post

6 Replies
kingfish
Volunteer Moderator
Volunteer Moderator

Re: Custom Resolution Bug?

Jump to solution
0 Likes
detrophy
Adept II

Re: Custom Resolution Bug?

Jump to solution

Change the language to english, then try again. I‘m using it with german translation and it doesn‘t work too. After changing it to english it works flawless.

kwackk
Adept I

Re: Custom Resolution Bug?

Jump to solution

Mine is doing the same thing right now and I too have an RX580, even with full panel selected it blocks off about quarter of my screen

ichplays
Journeyman III

Re: Custom Resolution Bug?

Jump to solution

I have the same problem rn... got my RX580 yesterday and on my 60hz monitor the stretched is finde but on the 72 hz monitor a quarter is still black with full panel selected.

0 Likes
kwackk
Adept I

Re: Custom Resolution Bug?

Jump to solution

I had to contact AMD and they told me to change my screen Hz to match the custom settings, so make sure you have 72Hz in your custom settings as well as definitely having the monitor in 72Hz by going to display settings>advanced display settings>display properties for display (monitor you want at 72Hz)>Monitor tab. There will you find your screen's refresh rate. I have to manually change this everytime from 59Hz to 60Hz for my black bar to go away.

ichplays
Journeyman III

Re: Custom Resolution Bug?

Jump to solution

Thank you so much man