cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

a_m_d
Adept I

Catalyst 15 Antialiasing Settings Bug

Jump to solution

If you choose to 'Override application settings' with 'Standard' filter, you can't set AA to anything else than 'Off'.

AMD Bug. (Catalyst 15.7 ) - YouTube

It's been a bug throughout all Catalyst 15 versions, it's been reported numerous times, and surprisingly enough why AMD did not fix it for the two latest WHQL versions?

0 Kudos
1 Solution

Accepted Solutions
a_m_d
Adept I

Re: Catalyst 15 Antialiasing Settings Bug

Jump to solution

I already tried that, did not work at all!

Looks like it's a serious bug.

View solution in original post

0 Kudos
14 Replies
goodplay
MVP

Re: Catalyst 15 Antialiasing Settings Bug

Jump to solution

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3200c16d kit, Aorus nvme gen4 1tb, Nitro+RX6900XT, RM850.
0 Kudos
Cornugon
Miniboss

Re: Catalyst 15 Antialiasing Settings Bug

Jump to solution

Set your CCC's language to 'English' and it should work. And yes I know, the bug is there since the 14.12 drivers or something. It's not even fixed in the Windows 10 drivers...

Cornugon
Miniboss

Re: Catalyst 15 Antialiasing Settings Bug

Jump to solution

a.m.d:

23.PNG

Couldn't you use a smaller font than this?

0 Kudos
a_m_d
Adept I

Re: Catalyst 15 Antialiasing Settings Bug

Jump to solution

I already tried that, did not work at all!

Looks like it's a serious bug.

View solution in original post

0 Kudos
goodplay
MVP

Re: Catalyst 15 Antialiasing Settings Bug

Jump to solution

Makes them looks twice.

It got moved from "community help".where it might have sat unanswered for ...........?

Works for me(7970).

a.m.d​,I notice in your vid you did not click apply until after trying multiple options(trying that also failed for me, after watching vid.).

I clicked apply after "Override........",then change other settings(then applied).

I clean installed from 14.12.

Still on win 8.1.

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3200c16d kit, Aorus nvme gen4 1tb, Nitro+RX6900XT, RM850.
0 Kudos
a_m_d
Adept I

Re: Catalyst 15 Antialiasing Settings Bug

Jump to solution

@goodplay, I have tried exactly as you instruct but alas, it doesn't work at all: "I clicked apply after "Override........",then change other settings(then applied)". It's a bug AMD cannot fix, unfortunately.

0 Kudos
solivan
Journeyman III

Re: Catalyst 15 Antialiasing Settings Bug

Jump to solution

I've tryed and now work for me.

Thanks a lot!

However, AMD need to repair this ugly bug.

See ya!

0 Kudos
kingfish
MVP

Re: Catalyst 15 Antialiasing Settings Bug

Jump to solution

I would like to know why you use the "override application settings"? I have always used "enhance application settings'' which adds  xEQ to whatever you have set in the game. ie.... x4 becomes x4EQ.

0 Kudos
degraaff
Adept I

Re: Catalyst 15 Antialiasing Settings Bug

Jump to solution

This workaround works for me, thanks!

0 Kudos