cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

zhook
Adept I

Cant open blender because it thinks i dont have Opengl 4.3, when in reality i have Opengl 4.6

When i open blender it gives back an OpenGL error "Unsupported Graphics Card Configuration" 

"Unsupported Graphics Card Configuration
A graphics card and driver with support for OpenGL 4.3 or higher is required.

Installing the latest driver for your graphics card might resolve the issue"

When i install the latest drivers for my ryzen 7 6800HS with radeon graphics nothing changes with blender but davinci resolve stops working and gives back to me the same error saying that i dont have open gl 3.3 

i removed all of the drivers and reinstalled using amd-software-adrenalin-edition-23.11.1-minimalsetup-231102_web
which helped davinci but blender still doesnt work 

i have freshly bought rog strix laptop both of my Nvidia and AMD showing in GPU-Z that i have openGL 4.6 

i have a job to do please help me make my 1200+ euro laptop WORK 
ive never expirience that amount of headache 

 

zhook_1-1701268824847.png

zhook_4-1701269108620.png

 

zhook_2-1701268851657.png

 

 









zhook_0-1701267544070.png

 

0 Likes
3 Replies

Try posting at AMD Forums ProRender Forum. Someone there might be able to help you with Blender even though you are not using AMD ProRender : https://community.amd.com/t5/blender-discussions/bd-p/blender-discussions

 

ardankyaosen
Miniboss

I ran across a similar, older thread that talks about various things to try:

https://community.amd.com/t5/drivers-software/radeon-rx-6800-xt-opengl-is-stuck-at-1-1-instead-of-4-... 

Don't know if any of that will be of any use to you, though.  It looks like the OP there had his monitor connected to the motherboard HDMI port instead of the graphics card HDMI port.  If you're on a laptop, I don't know if that's even an option.  Sorry.

zhook
Adept I

Hi everyone, firstly thank you all for your advices, i think my problem differs a little from other treads because yeah i have a laptop and GPU-Z actually identifies my opengl as 4.6 version 

BUT i finally found a some sort of a solution to this "opengl bug".

I didnt really fix the bug, its still there and i still cant open blender BUT i only cant open the desktop version from the official blender site.

though the STEAM version of blender works perfectly well 

I have no idea why it works like that, and i guess i got really lucky that i can access the program i need through steam. But yeah i hope this would be helpful for people to use blender or for developers to locate the problem source