Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Cant change Resolution on Samsung Q82R (2019) when Radeon Software is installed.


I wanna use my Samsung Tv as second Monitor for specific Games.

Problem was ,i wasnt able to change the Resolution in Windows.The Field was greyed out.Also it showed the wrong Resolution of  4096x2160.Even if i connected the Monitor as Single and first Display,Extended and whatever.

I completely deinstalled the Radeon Software and tried without.And it worked.No Problem changing to 1080p and my Tv also showed a real Input of 1080p.The same if i connect the Tv via Hdmi to my Notbook.Can change the Resolution to whatever i want and the Tv reacts.

So i reinstalled the Radeon Software again.Now the "change Resolution" field is no longer greyed out and i can change it from the dropdown menu.But whatever i choose,the TV flickers short  on change (normal for sure) but still stays on the 4k Resolution.Like its locked in some way to it.

So as i wrote above it works on my Notebook with some Intel/Nvidia Graphics Combo and on my PC without thew Radeon Software/Drivers.

What could cause the Problem?I checked/unchecked some Settings which i thought they could cause the Problem within the Radeon Software but without Success.

Any Help?

Graphics Card is RX 5700 XT

CPU i5 8600k

Windows 10 20H2


greets from Germany

0 Replies