Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

Cannot connect to AMD Link

So I thought touse my old Nexus 7 as a display with data from AMD Link.

The problem "is" it has nonworking touch. That's not really a problem as it has working OTG, so mouse should work fine.

SHOULD. It works in about 99% of the things, but it has a problem in AMD Link. I just CAN NOT choose the PC from the list.

However manual option starts after I click it. I have the data from Radeon App, so what's the problem? It is unable to connect using them...

Dunno whats the problem as same data works fine on another device...

Only difference between them is Android version (8.1 on N7 and 9.0 on the other one)... And working touchscreen. And GApps - this I don't have on my Nexus.

Any help? I did it so many times that I'm 100% sure I put right data from Radeon App to AMD Link at least once...

On PC I have 19.12.3 driver. AMD Link App is 3.0.191227.

1 Reply
Adept I

Changed os version, tried some unofficial roms, but still no go... When I use camera to read the QR code it just does nothing... Like there is no QR code...