Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

Can't record or livestream anything at all on AMD

I have Radeon RX 590, 8192 VRAM, Intel i5-4570, 24GB RAM, hardly a gamer at all. I'm just interested in being able to experiment recording while showing what I'm doing on my computer - for example, showing coding on vscode while explaining, also display localhost results and be able to show a website or link on my browser - nothing that violates any copyright, as you can see many people do on YouTube for example.

I can do this on OBS, but when I have anything open whatsoever and try to record or stream on AMD Software I get recording or streaming is disabled due to protected content.

I searched the web, watched some YouTube suggestions, and even looked here in the community for some help. I found explanations that go back some years. My software is the latest update version of AMD Software. I'm running this on a Windows 10 Pro 64 bit desktop Asus Mobo PC.

I tried closing my browser to make sure there wasn't any YouTube tab open or anything. I tried opening up my localhost in an incognito window. I was running vscode ready to record. So I opened recording and tried to record.  Dialog: "Record disabled due to protected content." The same if I try to stream. 

I followed all instructions for settings (both from previous postings here and from YouTube suggestions) and nothing worked. I did a factory reset and the same thing happens. How about a simple straight forward settings instruction that actually works to record a simple clip of media?

I even closed all browsers and my vscode with nothing running other than AMD. It still doesn't let me record anything at all. What possible protected content is it finding that I can't even see?

0 Replies