cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

tgitz
Journeyman III

Can't install amdgpu drivers 20.50 on Ubuntu 20.04.2 LTS

uname -r

5.10.17-051017-generic

 

When trying to

 

 

./amdgpu-pro-install -y

 

 

 

I get

The following packages have unmet dependencies:
amdgpu: It depends: amdgpu-lib (= 20.50-1234664) but it will not be installed
amdgpu-lib32: Depends: amdgpu-lib (= 20.50-1234664) but it will not be installed or
amdgpu-lib-hwe (= 20.50-1234664) but it is not installable
E: Couldn't fix problems, you have damaged hold packages

Been going for hours, couldn't compile with other versions. now this one gives me this

 

0 Likes