Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Boot to WIN10 from StoriMi tiered setup broken after mbr2gpt

I have a setup with a smaller SSD and a GB HDD coupled via storeMI. Worked fine for 2 years.

Now I tried to make my computer ready for win 11 and read that I need to convert my drives to "gpt".

I followed a simple instruction from the web and used the recovery mode / CMD shell for "mbr2gpt /convert".

When the program ran it gave a error that it couldn't write some  - i believe xml? - file, stating that I need to do something manually (I unfortunatly did't pay to much attention, since it anyhow didn't gave an option to cancel or revert at this point).

After Reboot: No boot to WIN any more, just a cryptic error message:Screenshot 2021-10-07 105359.png

Any suggestions how to proceed and save my data? (OFF COURSE, I didn't ran a backup of my lately saved fotos, why would I,  before messing with the file system - feel free to call me an i###t)

2 Replies

By the image of your screen shot you must be using the old AMD version 1.0 of STORMI since I see by Enmotus. 

I highly suggest you open a Enmotus Support ticket and ask them what to do since they are the ones the made that AMD STORMI version:

Screenshot 2021-10-07 091506.png

AMD now uses version 2.0 which is not based on Enmotus anymore.

When AMD switched from version 1.0 to 2.0 Enmotus gave free Tech Support to all AMD Users using version 1.0 for a short time. But now you may need to pay for Tech Support.


Thanks, actually I tried that, but they didn't got back to me at all.

Also their website states that do not market fuzedrive any more to end-customers ...

Maybe interesting for you to know, Just in case you give that hint to talk to them to others (with the need of win11 to have UEFI / GPT you might get more of this requests soon ...)



PS.: My solution: diskpart / clean + fresh install. Did hurt but solved the problem of not being able to use my device.