Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Boot problems with Rx Vega 56.

Hello everybody. I am new to the forum but a great follower of AMD for many years.

I dont know exactly how to explain the problem I have but I will try to make a brief summary of my situation.

I have been several months (almost a year) trying to update the graphics card driver to version 18 in any of its versions without success. This only works with version 17.7, it is the one that is installed by default with the graphic card.

When I try to update it to version 18 like with the new version 2019 the process remains unfinished.

But the events that occur during the installation process are the ones that have me very surprised.

At a certain point the first thing that happens is as if the graphic card had an overvoltage or an excess of load since the GPUTach (GPU load lights) remain at full power or with all the lights on. (This happens at the moment when the installation process proceeds to make the first screen flicker and then continue with the installation)

From that moment, black screen, sometimes blue screen and the PC ends up restarting without having finished with the installation.

Once the PC is restarted, the graphics card continues to show the GPUTach as if it were overloaded. The few times I have been able to access the system (my desktop) the images are displayed with lag and pixelation, with a slowness that does not allow anything until the PC automatically reboots once more.

At first I thought it was due to some incompatibility of some component with the board or some conflict with a previous driver so I decided to reinstall the operating system and start from scratch but the problem persists.

Until yesterday I decided to buy an old card (Saphire HD 7700) and to my bad luck everything worked correctly.

Then I took advantage to make a clean installation of the card drivers in its latest version, taking advantage of the fact that the operating system was practically clean.

I proceed to change the GPU again but once again the PC does not finish booting with the GPUTach at full power of my Vega 56 without being able to do anything at all.

I dont know what to do. Something I've been thinking for a few days is that the problems with the drivers started the day I changed my boot disk to a Samsung m.2. Maybe this has nothing to do but I've tried everything without knowing what to do anymore.

My computer consists of:

Ryzen 1700x

Gskill 16gb 3200hz

MSI M7 x370 ack

M.2 Samsung 250gb

Vega 56

Any suggestions or help will be very well received.

Thank you.

0 Replies