cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

rhakbari
Newcomer

Blue Screen/Color Scattering In PUBG After Installing the latest driver (Adrenalin Edition 17.12.1)

I have a Dell Inspiron 5567 with a AMD M445 GPU using Windows 10 64-bit in it and I had been using 17.100.2901 version and after updating it to  (Adrenalin Edition 17.12.1) version blue screen/color scattering in PUBG begins to appear and when i disable the AMD GPU from its settings and transfer the game to Intel GPU the color restores. This has been an issue for a long time and that's why i couldnt update it to the latest version plus in the Device Manager it shows thats its a driver for M440 but my laptop has M445. It didn't showed M440 before the update so its having compatibility issues due to the difference of models. Kindly resolve this bug ASAP as i have been facing it since September 2017.

I have also attached the DxDiag.txt file and the pictures of how pubg behaves after the driver update.

Support ForumsGraphics

0 Likes
4 Replies
amdmatt
Community Manager
Community Manager

Re: Blue Screen/Color Scattering In PUBG After Installing the latest driver (Adrenalin Edition 17.12.1)

The issue is unrelated to the GPU name changing. What happens is sometimes a device ID gets updated in the drivers with similar products and the name may be changed also. This happens typically when you move from OEM drivers to an AMD driver and there is a different device ID from driver to driver.

You can submit a bug report for the texture corruption here and roll back to your previous driver.

0 Likes
raian987
Journeyman III

Re: Blue Screen/Color Scattering In PUBG After Installing the latest driver (Adrenalin Edition 17.12.1)

Try killing the Radeon overlay

0 Likes
raian987
Journeyman III

Re: Blue Screen/Color Scattering In PUBG After Installing the latest driver (Adrenalin Edition 17.12.1)

I’m trying to ask them if they know about the issue but I don’t know where to ask but I have three computer that get green screen with adrenaline running but if I quit relive it stops preformance sky rockets and I’ve tried rolling back the driver and tried the beta still happens I think its a bug in the overlay software itself sorry for posting this here

0 Likes
parzival
Journeyman III

Re: Blue Screen/Color Scattering In PUBG After Installing the latest driver (Adrenalin Edition 17.12.1)

Good day recently bought an AMD Athlon X4 845 is a Quad core but in Cpu Z says it only has 2 cores and 2 threads not only that in Cinebench also and gives half the performance of a A10 when it is practically the same should have 4 and 4 threads my plate is A Biostar A68MD Pro with the BIOS updated to the latest version and do not know what else to do would appreciate your help thanks

0 Likes