Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept II

Black screen with BFV+freesync on when using AMD Radeon Adrenalin 2019

Just weird, didn't had this problem before.
So after installing the latest BIG driver update screen goes black when playing Battlefield V and with FreeSync turned on.
No problem when I turn off freeSync.

card: vega 56

13 Replies

Hi I will check it out for you and see what happens.

My System at present.
GPU 1: Palit RTX 2080 OC 8GB - Connected via HDMI.
GPU 2. XFX RX Vega 64 Liquid - Connected to DisplayPort so I can run FreeSync...
CPU: i7-4790K.


OS Windows 10 64bit.

I was running RX Vega 64 Liquid with 18.12.1 and that was consistently Black Screen of death and PC Freeze and Audio Buzz running BF1 at 4k Ultra and maxed out horizontal screen FOV settings. I was barely able to hit 59 FPS with that driver in DX12. The PC consistently froze/black screen and audio buzz after 5-10 minutes of gameplay. I moved to and that was even worse. So guess what I have a Palit RTX2080 OC so I run that instead. No crashes at all on same machine. None. Faster FPS - ~ in the 80's. Much better experience.

Funny thing is I just tried BF1 with Adrenalin  18.12.2 and I seem to be running stable on that Driver and, if I overclock and Undervolt the RX Vega 64 Liquid  I am even starting to get FPS performance approaching the speed of the Palit RTX2080 GPU. So something 'positive[' has happened there - either with a BF1 update or with a combination of the AMD Adrenalin 18.12.2 Driver and a BF1 Update. I will have to trecheck the RTX2080 performance though... just in case it is the BF1 code has improved and not the AMD Driver. The RTX2080 might be getting even higher FPS performance with latest BF1 update.

Apart from that though - 18.12.2 is mostly bad for me.
ReLive video recording not working at all. Radeon Overly Performance is more bizzare than usual. The Overlay Tab (ALT+R) will not show unless DX11 or DX12 games are minimised from full screen first. Then I can turn on the Radeon Perfomance Overlay. Then I can Maximized to full screen and - second positive point about this driver -  the Radeon Overlay shows on screen for me. Usually in the previous drivers I got serious screen corruption. Next comical thing though. No FPS reported in DX12 or DX11! You would think if BF1 performance was improved then AMD would at least like to report the FPS.

The Wattman Automatic Overclock = blackscreen of death and system freeze. At least is saves me time trying to run a game with an RX Vega 64 Liquid, it gets to the end result faster. 
The Wattman Automatic Undervolt - simply sets the GPU to default voltage settings for me - so it is nonsense.
The Wattman Automatic Memory Overclock seems to do something. It pushes the HBM overclock to 1080, but I was running at 1100 anyhow...
What else. AMD Link will not automatically connect using QR Code. I have to manually enter the device settings. The new AMD Link App does seem to stay connected for longer though.
Radeon Chill is broken as usual. It is unuseable.

I will check out BFV now and see what happens.



I ran DDU and freshly reinstalled the Adrenalin 2019 18.12.2 Driver.

I tested BFV.

I see no black screen / audio buzz / driver crashing.
I reduced the previously 'stable' GPU CLK undervolt in 18.12.1  from 50mV to 25mV undervolt  in 18.12.2, based on a driver crash I was seeing in BF1.

I was able to run Radeon Relive and run the performance overlay and record the game for 25 minutes before the BFV game crashed out. The display drivers did not crash, and I saw no black screens.



Tx for the testing but did you use freesync? I only have this problem with freesync. Just checked out BF1 and got the same problem there when using freesync. I don't even see the main menu (same as with BFV). When I turn off freesync no problems. The game isn't crashing btw, the monitor just goes black and after some time it says no signal. I have to press alt+ctrl+del for getting my monitor turned on again. I do hear the sounds from the game when the monitor goes black. when I disable freesync and alt tab back the game it's just working fine

Also with this driver when I alt-tab while in a game back to the desktop it goes much slower then with the previous drivers, like 1 full second slower. Before it was almost instantly.  Doesn't matter when I use freesync or not, both much slower with alt tabbing then with the previous drivers.


Yes. FreeSync was on. Sorry I could not repeat the problem but it seems fine on XFX RX Vega 64 Liquid GPU via displayport Connection and FreeSync On.

Adept I

I'm having the exact same problem, but predominantly with World of Tanks.
Sapphire Vega 64 with ASUS XG32V (Freesync, 144Hz  @2560x1440) & a Dell P2412H (60Hz, 1920x1080, Portrait)
The Dell Monitor does not experience the problem, but if I ALT+TAB in & out of WoT on the ASUS - Black Screen, No Signal from the Mini DP.
Only started happening after installing the 18.12.2 drivers & it is driving me insane!

Running Full Screen Windowed produces the same result.
Sometimes trying to ALT+TAB back in again a few times eventually brings the game back, but there is a point of no return where the game needs to be force closed via task manager. Desktop is fine beneath the black screen.
Once it's started to fail on this title, other titles will produce similar results until the system is rebooted.
Have tried a reinstall of drivers, but still got the same effect.
About to roll back to the previous set if I can't sort this out quickly.

Journeyman III

I can confirm with the latest (18.12.3) driver. If I turn freesync on, and start ANY game, the screen goes black with no signal error, with fullscreen or borderless window mode. Turning on and off my monitor works sometimes. Switching back to desktop (Alt+Tab) or going into windowed mode (Alt+Enter) gives the signal back.

Reverted the driver to 18.9, didn't help. Reinstalled latest win10 (with drive format), same error happens with 18.12.3.

Turned off freesync until fixed...


Ref Vega64 (MSI) and Asus xg32vq


I have the same config (Sapphire Vega 64 + Asus xg32vq) and also Problems with Freesync. As soon as i start a Game with Freesync enabled, i get Black Screens. Without Freesync everything works fine. Tried 3 different DP Cables but nothing works. Same Problem with the newes Beta Drivers.

Journeyman III

My monitor is asus xg27vq 1080p 144hz freesync. MY GPU is ASUS Strix RX Vega 64. With the driver 18.12.3 and 18.12.2 whenever I open a game the display turns itself off and displayport no signal. I manually turn on the display and then it freesync works. Then when I return to desktop, the display shuts itself down and I have to turn the display on manually. Turning freesync off completely removes the issue.

However, in driver the driver released before the adrenalin 2019, I have had no issues with freesync. The previous 5-6 drivers also did not have any problem.

I finally had enough, ripped out the new drivers in safe mode, disconnected from the net & went back to driver. All my issues have now gone, apart from some minor flickering.

Not being able to safely ALT+TAB out of pretty much any game was just a killer for me. The only way that I could get back from the Black screen was to yank the Display port cable out of the card & reinsert it again, and even that wasn't 100%. Not a great solution & certainly not one I was prepared to continue doing.

I have no idea what the cause of this is, but I found that the problem persisted with Freesync enabled or disabled.
Tried all manner of solutions from all over the web (there are a lot of people with the same issue or similar) & nothing made a difference.

Sort yourselves out AMD, this kind of mess up right on the holiday period is not a good look.


Make sure you report the issue via the radeon control panel (in preferences).

I also went back to the older driver, but with every restart I get this install screen.

Adept I

The 19.1.1 optional drivers appear to have a fix for this issue. I haven't tried them yet, will wait for them to become official before I do so.

However i'll be curious to hear from anyone else if they give them a whirl?


Doesn't help. Same result. SIGH


Did you clean install the driver. I find the when freesync flakes out it is usually because I did the express install. Try a clean install or DDU.