Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

black screen, no input and windows corrupt when installing adrenalin 19.1.1

I recently built a ryzen 3 2200g system. I have attempted to install the adrenalin 19.1.1 visual driver. Every time I try to do this, it gets to the point where I need to reboot my system to install. When this happens, the windows loading screen displays and then the screen goes blank. After this my TV displays "no input". If I have a headset plugged in, it constantly makes the noise of peripherals being plugged in and pulled out constantly. The only way I have found to fix this issue is to install a fresh copy of windows (which isolates the problem to software/compatibility). Every time I tried to do this driver install, I ensured that I had the latest AM4 B450 chipset driver installed along with the latest update for windows.

parts in my build:

Ryzen 3 2200g

asus prime B450-plus

Corsair vengeance LPX 2x8GB 2400mhz (overclocked to 2800mhz although i have tried doing the driver install at base clock just in case this was an issue)

BIOS revision: asus 0604

0 Replies