cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Highlighted
Adept II
Adept II

Audio Stops While Streaming After 10 Minutes

Jump to solution

Hi,

So I tried streaming on Twitch today using Relive. All is fine, I connected to Twitch, all settings are just fine, stream runs just fine as well, however, after 10 minutes or so, video keeps streaming but there is no audio whatsoever. Microphone and game sound completely disappears. Only workaround is restarting the stream.

I google but found nothing related to this problem whatsoever. I am not even sure if the problem is caused by the driver. It might be related to my internet as well, or my connection to Twitch. I am just trying to narrow down possible causes to find out what is causing it.

My system is as follows:

FX 6350 CPU

RX 460 2GB GPU

2X4GB DDR3 1600Mhz Ram

Gigabyte 990xa Ud-3 Motherboard

Windows 10 Pro x64 OS

Asus Xonar DGX 5.1 Sound Card

2x1TB WD Caviar Blue 7200 rpm HDD

Thanks for any help in advance.

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Esteemed Contributor III

Re: Audio Stops While Streaming After 10 Minutes

Jump to solution

Possible misconfiguration on the sound card. See if this old thread helps in any way: Relive Audio recording issue

View solution in original post

6 Replies
Highlighted
Esteemed Contributor III

Re: Audio Stops While Streaming After 10 Minutes

Jump to solution

What "default" audio device is under Windows 10 Sound Panel?

I see that you have a Sound card installed. What Audio devices do you have connected to the Sound card and to the GPU card?

The AMD Audio driver will work with any audio device connected to the GPU card.

0 Kudos
Highlighted
Adept II
Adept II

Re: Audio Stops While Streaming After 10 Minutes

Jump to solution

Hi,

I have a DVI monitor so I don't have any audio device connected to the GPU.

My headphones are connected to the soundcard and I have a usb microphone, which is, naturally connected to a USB port.

My default audio device shows as Headphones (ASUS Xonar DGX Audio Device) under playback tab. Under recording tab, default device is shown as Microphone 2- C-Media USB Headphone set.

I hope this helps.

0 Kudos
Highlighted
Esteemed Contributor III

Re: Audio Stops While Streaming After 10 Minutes

Jump to solution

Possible misconfiguration on the sound card. See if this old thread helps in any way: Relive Audio recording issue

View solution in original post

Highlighted
Adept II
Adept II

Re: Audio Stops While Streaming After 10 Minutes

Jump to solution

Hi again,

So, connected microphone directly into soundcard. The reason why I connected it via USB is, when I connected it to soundcard, microphone would sound distorted (well known issue with relive) but USB would eliminate the sound distortion issue.

Since I connected microphone into soundcard, stream is running flawlessly, however the microphone audio is distorted. It continuously crackles as I speak. I will try to find a solution to that but I don't think anything will work since this is a long running problem with relive.

Highlighted
Adept II
Adept II

Re: Audio Stops While Streaming After 10 Minutes

Jump to solution

I couldn't find how to edit my post, so typing this here. I had both my headphones and microphone at the same bitrate, 48khz, however I figured out that I have to set everything to 48khz, even if they are not being used. Like sound mixer and other sound devices all have to be set to the same bitrate value. Now it is crystal clear with no drops in audio.

Thanks for the help. Appreciated.

0 Kudos
Highlighted
Esteemed Contributor III

Re: Audio Stops While Streaming After 10 Minutes

Jump to solution

Hey, by helping you, I myself learn new things. Glad you were able to get your issue fixed.

0 Kudos