cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

JohnnyS_
Adept I

Audio cutting out while playing fullscreen/borderless window games

Good day all,

I just recently went to a 6800xt from a 2060 and I have discovered a issue I am having with this upgrade. I am getting audio cuts where the audio just stops working and I cannot hear anything at all until it comes back randomly. This is an issue when playing competitive games... Im not sure what it could exactly be, before upgrading I did a DDU with my drivers to uninstall and shut down and then I installed my new card. I tried going to 22.11.1 the optional instead of 22.5.1.

I do have a different setup for my audio that should be aware, I use Voicemeeter Potato and I have my stuff hooked up to a audio interface, Focusrite Scarlett Solo 2nd Gen. So I am on ASIO drivers.

Some games I noticed this issue on is, Valorant, CSGO, Spider-Man Miles Morales, Star Wars Battlefront II. This is all so far, this happens when the game is on Full Screen or Borderless Windowed mode, for example in valorant the audio cuts out often but once I am on windows it does not happen at all.

Does anybody have any similar issue like this that can share some troubleshooting tips or a solution? To be clear this did not happen when I was on my RTX 2060, I wanted to give AMD a try but if I have to deal with this I will have to quickly return this product and purchase a NVIDIA upgrade instead which will suck now as sales seem to be gone

0 Likes
1 Solution
JohnnyS_
Adept I

Wanted to post here in case of someone else running into trouble,

I am not sure what the fix was but I updated my BIOS, chipset drivers, and changed buffer settings within Focus rite and that seemed to have resolved the problem.

View solution in original post

0 Likes
2 Replies
Hsam01
Journeyman III

I have same problem with 6900xt

AMD does not pay any attention to the problems and demands of users... this is very annoying

0 Likes
JohnnyS_
Adept I

Wanted to post here in case of someone else running into trouble,

I am not sure what the fix was but I updated my BIOS, chipset drivers, and changed buffer settings within Focus rite and that seemed to have resolved the problem.

0 Likes