Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept II

Anyone else crash with Ghost Recon Breakpoint Vulkan?

Today I installed the new beta driver and got Breakpoint up and running. Set all settings, and off we went. By the way, if you need to know how to start in Vulkan, have Uplay up, and click Play, and it will drop down with regular BP and BP (Vulkan). Anyways, I was excited to see some testers already said performance was better. Here we go!

Windows 64 Home 1909 (all updated)


AMD Radeon R9 Fury X (20.3.1)

intel i7 5820K 3.3

It loaded way faster, the textures loaded nicely, and was panning around to enjoy the visuals, and freeze....looping at the desktop....not again. After a few, windows killed the program, and thus, The Division 2 DX12 bug, is now mutated into the Vulkan bug. I couldnt play for more than seconds. This is the weird part, the small AMD Settings icon in my tray, started popping up another, then a third, like it was trying to reload itself. Then when the game force quit, 2 disappeared.

So in short, DX 12 had killed Resident Evil 2 (2019) and The Division 2, and now Vulkan has killed Ghost Recon Breakpoint. DX 11, bravo my friend, the little engine that could. Cant WAIT to see what the new Ultimate DX12 is all about (yes that was said with sarcasm)

20 Replies
Journeyman III

Just posting to let you know I have this issue aswell when using the Vulkan rendering mode in Ghost Recon Breakpoint.

Windows 10 Home v. 1903

Ryzen 5 3600 16gb ram

Sapphire Pulse 5700XT

Its a good looking game, and with fairly high settings in 1440p I was having a smooth experience, while it lasted. Too bad it is only stable using directx.

Journeyman III

Same Problem, Breakpoints starts and crashes after some minutes of gameplay. Mostly I have to restart the computer after hangup.

Win64 (latest)

Driver latest

Ryzen 5 3600X

RX 5700 XT

32 GB DDR4 3000 XMP 2.0 Profile

It runs stable with DXD

Adept I

Also have this issue. Plus a larger memory consumption . I've seen 95%-97% of memory taken with barely anything in the background. With dx implementation I remember it took less than 70%  or any less than the limit where windows complains about memory usage.

Win 64 latest


Driver version Vulkan 2.0.137

Radeon software version 20.3.1

16gb 3600

Adept II

Glad I wasnt the only one. It is frustrating, only because its an actual performance improvement! Cant tell you how good the textures load, and how much more smoother the game runs.

Has anyone tried the new beta that just released? I didnt read anything that made a difference. I seriously would be happy if someone, whether it be AMD, Ubi or Capcom, fix the DX/Vulkan issues. Would love to play Division 2 in DX12, would like to see more than 12 seconds of Resident Evil 2 (2019) on DX12 too.

Not gonna hold my breath.


Did try with beta, 4.1 that is. Made things worse, so had to clean install

the march version. Actually GRB didn't start with that version.

Thank you for testing that! Its always appreciated. Dont know what they did, but after a recent patch, textures load slower. The ground looks all mushy and then gets cleaned up. Man oh man, Ubi just pooped on Division 2 and Breakpoint. Ah well. Stay safe everyone!


Another User was having Vulkan problems with the latest version of DOOM. It would crash as soon as he start playing the game.  Seems like AMD Vulkan Libraries are missing some newer Vulkan running times in the AMD Installation package.

He was able to fix the Vulkan problem by downloading the latest Vulkan running time libraries from here: LunarXchange 

See if this helps your problem also with Ghost.


Use DX, Vulcan is far from stable

Journeyman III

No crashes have occurred

DX GPU usage rate is 40 ~ 60%, average temperature is 61 degrees
Vulkan GPU usage rate 70 ~ 90%, average temperature 75 degrees ,CPU usage average 50%

Win10 memory quickly becomes standby memory when using Vulkan,DX never happened
AMD 20.3.1

Adept II

Hello everyone, just updating, looks like it crashes still! I have currently 20.8.3 WHQL installed and I dont see it as Ubi at fault. I dont think Vulkan likes Breakpoint lol. When I check my Event Viewer, it shows a lot of faults towards AMD driver crashing and having to restart. Ah well, I will suffer with DX11 I guess.


Haven't played in a while. Remember it working fine last time I played.

Issues were more akin to memory leaks.

Remember A previous patch from AMD or Ubi fixing those leaks.

Will probably play the new expansion. Will see then. Thanks for the heads

up. Will notify if I have issues.


Just installed it and tried it out for about 30 min's on 20.8.3,played fine and smooth on vulkan ultra settings,5700XT OC.


Seems everything is stable for me with 20.8.3. played for an hour or so


just tried 20.9.1,all good there as well


Going to try with this new driver (20.9.1) I do hope it works. I see so much improvement with Vulkan!


20.10.1 is available


I was actually happy for a while there when 20.9.1 was working or several hours. Now its crashing on a regular basis. Here is the Event Viewer error I get each time.

The program GRB_vulkan.exe version stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.

Event ID - 1002

Process ID: 3480
Start Time: 01d6b031731ff15f
Termination Time: 4
Application Path: D:\Ubisoft\Ubisoft Game Launcher\games\Ghost Recon Breakpoint\GRB_vulkan.exe
Report Id: 7d4396ba-3927-448c-a512-6b9cfee72a34
Faulting package full name:
Faulting package-relative application ID:
Hang type: Unknown

And then a Warning that happens as well.

Event ID - 4101

Display driver amdkmdag stopped responding and has successfully recovered.

(this happens twice according to the Event Viewer.)

Adept II

And to update The Division 2. I play on DX12 just fine now. Not sure what fixed it, but it plays great.


I was going to say there is a big update for Div 2

Adept II

Once again I have updated to the latest WHQL driver, 20.12.1, and yes again it crashes. Whats funny is that Ubi says its fixed this issue. In their 'Know Issues', it was supposedly fixed in their 3.0.0 patch.

I have reached out to them with no success, and I have sent a crash report via the AMD software. Hopefully someone will fix this. If not, I am starting to just not care about Vulkan lol.


Anyways, thanks to all who helped and responded on this thread. Be safe everyone!