cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

joecrow
Elite

Annoying Popup 19.12.3

Jump to solution

Anyone know how to stop the popup shown in the attached screenshot from appearing whenever some apps are launched??????

AMD 8350. 8Gb mem

Gigabyte GA-990XA-UD3 mobo.

RX-460 graphics card (19.12.3)

Win 10 (1909)

0 Likes
1 Solution

Accepted Solutions
rawintellect
Challenger

Re: Annoying Popup 19.12.3

Jump to solution

Settings > Hotkeys > disable hotkeys for open sidebar and open fullscreen.

pastedImage_1.png

View solution in original post

0 Likes
5 Replies
totalz
Journeyman III

Re: Annoying Popup 19.12.3

Jump to solution

I too have this issue, I removed the shortcut and it's still showing

0 Likes
rawintellect
Challenger

Re: Annoying Popup 19.12.3

Jump to solution

Settings > Hotkeys > disable hotkeys for open sidebar and open fullscreen.

pastedImage_1.png

0 Likes
totalz
Journeyman III

Re: Annoying Popup 19.12.3

Jump to solution

I got no general hotkeys section!

generalHotKeysQ.png

0 Likes
amerelium
Adept II

Re: Annoying Popup 19.12.3

Jump to solution

I did two things: I reverted  to a 2019 driver, and, I also killed off the X-Box Game Bar in Windows 10. Finally no pop-ups at launch.

joecrow
Elite

Re: Annoying Popup 19.12.3

Jump to solution

Thanks, that fixed it for me.