cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

pszilard
Adept I

Re: AMDGPU-PRO correctness regression on Vega Frontier

Yes, it is. Apologies, looks like there was a unannouced software swap and it was actually the ROCm 1.8 stack that I was testing with -- not the AMDGPU-PRO that used to be installed on the machine before.

Yes, the card is a Vega Frontier Edition; ROCm version is the latest from the Deb repos.

I guess I should go back to the github bugtracker and file the issues there?

Related: the Vega card does not seem to work with AMDGPU-PRO installed in legacy mode, is that normal?

0 Likes
fsadough
Staff
Staff

Re: AMDGPU-PRO correctness regression on Vega Frontier

If you install ROCm, then there is no need to install the AMDGPU-Pro driver. ROCm from Github contains the gpu driver 

GitHub - RadeonOpenCompute/ROCm: ROCm - Open Source Platform for HPC and Ultrascale GPU Computing

0 Likes
pszilard
Adept I

Re: AMDGPU-PRO correctness regression on Vega Frontier

I know; we are evaluating ROCm, but at the moment the stability and correctness issues necessitate the use of AMDGPU-PRO. Can you advise on legacy VS PAL mode?

0 Likes
fsadough
Staff
Staff

Re: AMDGPU-PRO correctness regression on Vega Frontier

0 Likes