Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

AMD USB 3.10 eXtensible Host Controller problem AND error 195

I have two problems:

AMD USB 3.10 eXtensible Host Controller - 1.10 (Microsoft) seems to be the cause of constant refreshing of my Device Manager, which keeps refreshing every 10 seconds or so if AMD USB 3.10 etc is on. It doesn't matter if there is anything in the USB port or not. Shutting it down immediately stops the refreshing.


As part of trying to solve this I tried to update my AMD drivers etc, and downloaded the automatic installer, but it gives me Error 195, claiming it has no access to WWW resources. I have closed down antivirus and firewall without any effect. I have never had this error before.

4 Replies
Adept I

Still struggling with this issue.


Have you tried downloading the actual AMD CHIPSET Driver package for your motherboard instead of using the Automatic feature?

Try using Device Manager to see if it will update your driver.


Adept I

Downloading and installing chipset directly has no effect. The same behaviour continues, Windows Device Manager claims there is best possible driver when trying to let it check on itself, browsing the computer it offers one driver, and allowing it to install it leads to new events: The device has been configured and the device has not been started, and now Device Manager (running it in admin mode) doesn't allow closing the USB driver to stop the constant refreshing. The option has become gray. 

To me it seems that it's AMD servers that are blocking access for the automatic installation tool. 

Downloading latest AMD Adrenalin software and trying to install it leads to Error 182. 

I have had no problem with the automatic installer or otherwise installing from AMD until this September.


First lets start out with the basic in opening a thread at AMD Forums. Can you please post your PC information including Make & Models and versions installed?  Motherboard, GPU, PSU, RAM, PSU, Windows, AMD Driver, & BIOS version installed.

You are the second User that mentioned that you received the AMD Error 182 in a thread here at AMD Forums.

AMD Error 195 mentions possible conflict with a security app. Therefore trying running the installer while in Windows Safe mode and see if it installs without that error.

Also try using MS App Install/Uninstaller (Microsoft Install/Uninstall Tool ) to remove all Non-Graphic AMD Drivers from your computer and then running the AMD CHIPSET Package again.

See if the AMD CHIPSET Package installs correctly.

Also use DDU to remove your current AMD driver and deleting AMD Driver Installation folder at C:\AMD BEFORE installing the new AMD Driver. See if you still get that error.

Do you have a Restore point from September you can restore your PC to?

Or possibly a SYSTEM BACKUP copy?

Try entering Windows Troubleshooting Menu by going to Windows Settings Advance Startup. Then go to the Troubleshoot Menu and click on Windows Startup. See if by any chance that fixes your problem before doing a Restore point restoral.

I believe when you click on Windows Startup repair it reverts back to the last good working configuration including the Registry. 

As long as you didn't use a 3rd party Driver Updating app and which case your PC could have a corrupt driver or Windows is corrupted something became incompatible.

To check Windows OS run the following command using a Elevated Command Prompt or Powershell: SFC /scannow