Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

amd software detected that a driver timeout has occurred on your system

Hello, I hhave the problem I mentioned above in the title. When playing a game for example gta v and world of tanks after playing for about 10 minutes we get the above mentioned error above in the title. I tried changing the graphics driver, I updated the motherboard bios, I reinstalled a new system clean, clen I installed the graphics driver all the same thing happens. However, I tried to put the graphics in another computer and the exact same thing happens. Can someone help me with that? It's a graphic rx 5700 8gb gddr6, other configuration, ryzen 5 3600x, 16gb kingston ram, motherboard b450 tomahawk max

2 Replies
Adept III

  1. Check for the latest graphics driver updates for your RX 5700 and install them.

  2. Verify that your motherboard and graphics card are fully compatible and are running the correct BIOS.

  3. Try reducing the graphics settings in the game to see if that helps.

  4. Try testing your graphics card in a different system to see if the issue is specific to your current system.

  5. If nothing works, consider reaching out to the manufacturer of your graphics card for further assistance.

Remember, to keep your system running smoothly, it's important to regularly update your drivers, BIOS and perform general system maintenance.

Adept I

check your gpu temps (hotspot)

i had this error because gpu overheated 110+

Let me out.