Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

AMD Radeon(TM): Device not started (amdwwdmg) once upgraded to Windows 11

Once I upgraded to Windows 11, I tried opening Radeon Software and it said "driver version and software do not match". I knew what this meant and Windows had updated my driver but not the software. I installed the software from the website and Radeon Software started working. That was a couple weeks ago. I didn't realise I had this issue then too. Fast-forward to now and I tried fixing a issue my laptop has which is some apps displaying blurry. Not many but some. I've had this blurry issue since I got this laptop so when I had windows 10 too. I tried updating my driver through device manager and it 'updated' (im pretty sure it didn't) and then I realised that I've been having this issue since I got Windows 11 where it says 'device not started (amdwddmg)' for AMD Radeon(TM) Graphics. It happens no matter if I upgrade through AMD or Windows device manager. Is this a problem with Windows 11? Do you guys not support Windows 11? Please respond or fix it. Thanks.


asd (1).pngasdf (1) (1).pngasdfg (1).png

5 Replies

All issues  with the Preview Windows 11 you must open a Microsoft Support ticket through Windows 11 including any AMD graphics issues.

AMD doesn't support Windows 11 until Windows 11 officially is released to the public.

I suggest you uninstall the current AMD driver and let Windows 11 install the compatible Windows 11 AMD Driver from Microsoft via Windows Update.

Probably the Windows 10 AMD driver is not fully compatible with Windows 11 version and AMD won't help you with Tech Support since Windows 11 hasn't be officially released to the public.

I've put feedback to Microsoft through feedback hub and I don't think they're gonna do much about it. I guess I'll just wait :c

Was there any updates on the issue??


Nope, even in AMD's new software (adrenaline edition) and a beta version of Windows 11, this problem is still there. I fixed the blurry issue by downloading a DPI fixer which changed my DPI to Windows 8 style.

Adept I

Any updates?

I have the same problem on Win10 64x 21H2 with a RX6700XT. God I hate this company's GPU wing. Constant corruption and artifacts.