cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

sombadgg
Newcomer

AMD Radeon Overlay's not working?

The overlay will not start, I've tried messing with multiple setting in AMD Radeon Settings, I also tried changing the hotkey but no luck. the problem is present both on the desktop and in game (fullscreen but the game may not be supported)

Most of the hotkeys do nothing for AMD Radeon features, instead they just toggle my mouse on and off. I've tried changing the hotkey for the overlay multiple times and nomatter what i set the hotkey as, when i press it the mouse simply toggles on and off. Maybe I have some mouse software that has the same hotkeys already assigned, anyone wanna help me check/solve this?

Someone suggested windows Aero be enabled for this feature to work, is that true because i disabled that for performance reasons, I also disabled themes and animations for windows, maybe this is also effecting it.

Other possible reasons i may not be satisfied with the overlay. I read somewhere it doesnt work when you're just on your desktop, I read that you have to be in a fullscreen game that supports the amd software. Is this information true?

Radeon Software Version: 18.8.1

Radeon Settings Version: 2018.0802.1822.33079

My Specs:

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1

Processor: AMD Phenom(tm) II X6 1055T Processor (6 CPUs), ~2.8GHz

Memory: 8192MB RAM

Available OS Memory: 8192MB RAM

DirectX Version: DirectX 11

Card name: AMD Radeon R9 200 Series (290), Display Memory: 4095 MB, Dedicated Memory: 3050 MB, Shared Memory: 1045 MB

0 Likes
8 Replies
cheetah_hunter
Adept II

Re: AMD Radeon Overlay's not working?

U might wanna try first enabling the relive from the CCC manually, then press the hotkey, cuz it worked for me. Its weird, might or might not work for u, but worth a try?

0 Likes
sombadgg
Newcomer

Re: AMD Radeon Overlay's not working?

AMD Relive is already enabled in AMD Radeon Setting, but I'm not sure if CCC and AMD Radeon settings are the same thing, if theyre not then I dont use CCC, it's not even installed on my computer.

0 Likes
goodplay
MVP

Re: AMD Radeon Overlay's not working?

On desktop the overlay only shows minimal options, must be in game fullscreen for all options(mentioned in the How-to/Help Guide).

I believe aero is required, kingfish​ may know more about it on Win7.

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 7000s 2tb, Nitro+RX6900XT, RM850, Win.10 Pro..
0 Likes
sombadgg
Newcomer

Re: AMD Radeon Overlay's not working?

Thanks for the response and effort, much appreciated. I'm a little busy right now so i'll try messing with it a bit later. Feel free to leave any more possible useful info though.

0 Likes
cheetah_hunter
Adept II

Re: AMD Radeon Overlay's not working?

CCC means catalyst control center and yeah it was for the older versions, i meant to say AMD radeon settings, my bad. Since you have it enabled, then you might try using the previous version maybe? like 18.5.1 or something like that? I believe you updated your driver directly from the AMD radeon settings? in that case try uninstalling your driver and downloading the seperate package for this driver (18.8.1) and try to install it manually.

0 Likes
goodplay
MVP

Re: AMD Radeon Overlay's not working?

From the FAQ,

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 7000s 2tb, Nitro+RX6900XT, RM850, Win.10 Pro..
0 Likes
cheetah_hunter
Adept II

Re: AMD Radeon Overlay's not working?

where is this FAQ thingy?

could you give me a link?

0 Likes
kingfish
MVP

Re: AMD Radeon Overlay's not working?

0 Likes