Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

AMD Link controls not working

Hi Guys, im running some variation of IOS 13 on my 6th gen ipad. I just built a brand new rig running windows 10 ver 1903 with a 3700x and a 5700xt and im pretty disappointed overall on the AMD link app. Neither control methods work from my ipad, im using an xbox one controller paired with the ipad. 

First of all the ipad works with xbox one controller using moonlight on my other computer running a gtx 1070, so i know the ipad with the xbox one controller is not the issue.

I've tried several methods with different games, neither game will work with the the touch controls or the xbox controls. I've even tried plugging in a second xbox controller in the host machine to make sure it registers there is an xbox controller. I always ensure that the xbox controller is connected before i start amd link. Additionally, i ensure that hardware controller is selected prior to starting the application.

Games i've tried

-Metro exodus

-borderlands 3

-forza horizon 4

-gears of war 5

I have tried starting the stream several ways to ensure this is not a controller hook issue

-within amd link app itself

-from amd link desktop streaming first, than starting the game from touch controls

-locally on the machine with the link on the ipad established already

-with parsec from my laptop with amd link established on the ipad

please help! this was the whole reason i went AMD this route so i can game remotely from upstairs next to the wife. Its hardly practical to haul my desktop to the bedroom! The moonlight app on the ipad worked flawlessly. 

0 Replies