cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

genrabbit
Adept II

AMD Chipset Installer Stuck at 0% + Error 1720

Hi, after a lot of problems trying to install this drivers; 1720 error, stuck at 0% and so on(although it seems to have installed anyway)

I noticed a weird thing when going thru my system and the installer package.

The installer says it installs AMD GPIO Driver 2.2.0.126.. But driver in package is 2.2.0.124... Is this an error?

And can we get to choose where to extract the drivers before installing.. I hate it when it forces itself unto C:

Oh, and how can I check what AMD Ryzen Powerplan is installed. Would be nice if the installer told what is already installed.

Update:

Checking the GPIO INF file, it says *124 aswell. Only the user is told its *126

1 Solution
Matt_AMD
Community Manager

This issue should now be resolved in the updated Chipset driver v2.04.04.111 which you can download here

If you continue to experience the same issue with the updated driver, please provide the following information. 

  • • Motherboard make & model: ASUS Prime X370-Pro
    • BIOS version: 5220
    • Graphics card and driver version: Radeon Pro WX 7100 | Driver Radeon Pro Software for Enterprise 20.Q1.1
    • Windows version and build number: Windows 10 Pro build 18363.720
    • Anti Virus installed: Windows Defender
  • Did you uninstall the previous Chipset driver version > restart system > before installing the new Chipset Driver version?
  • A screenshot or description of the error received
  • Please also attach the log output file from the Chipset installer

View solution in original post

100 Replies
apan
Adept I

New driver had been released but 0% stuck bug still in there, this is joke?

0 Likes

stuck at 0%? The latest doesn't have any Percent indicator. At least not here.. Just starts, and then after a few minutes, tells you to restart.

0 Likes

Sorry, seems like guru3d where i download driver placed old installer.
Download it from official link, thanks.

0 Likes
genrabbit
Adept II

v2.04.04.111 : Installed nicely on my three computers r1700/x370 + R3700/B450 + R3900/x570

mthr
Journeyman III

After being unable to install version 2.03.12.0657 I'm also unable to install v 2.04.04.111. I receive the following error message: "Error 1316. The specified accound already exists."

0 Likes
quaseman
Journeyman III

I had this Error 1316 with nearly all version before v.0657. In v.0657 it was the first time I got Error 1720 instead.

I never found a permanent solution, but the easiest way to get by was installing an older chipset driver version first. Doesn't matter if it installs any driver at all, but somehow it fixed the Error 1316 for the newer driver, so I could install them. Seems more a Windows installer problem then a driver problem, but same goes for Error 1720 I would say.

Try installing amd_chipset_drivers_v1.07.29.0115 first and then the latest amd_software_2.04.04.111.

I did not have the problem with Error 1316 returning in the installation of 2.04.04.111. In fact it was the first driver since a long time that installed without any error at all.

0 Likes
ktuky
Journeyman III

Hey, I also have problems... but installing any chipset drivers!

B450 Tomahawk

R5 2600 

Every chipset driver i tried, even the new one fails to install, no error just failed. 

I have no chipset drivers in control panel and i deleted AMD folder at C drive.

Can anyone help me please? 

I can also provide a log of failed installation, it's attached.

0 Likes

You have a 1603 error. See my answer to you in that other thread you have.

Google this: (All) microsoft 1603 834484

0 Likes
popesku
Journeyman III

Unable to install both this and last versions. This time i get "system configuration is not compatible for raid drivers or application installation" and nothing happens.

0 Likes
dkenguru
Journeyman III

It still can't install. Same Error 1316. The specified account already exists.

And this driver installer is 50+ mb, but needed chipset driver is only 8 mb. For what you create useless 40+ Qt GUI? Back to old light and working solution. Best is the enemy of the good.

0 Likes
tuxedo_bond
Journeyman III

I had error 1720 upon install, which was easily solved by uninstalling AMD Chipset Drivers listed under add/remove programs within Windows 10 uninstaller menu. I then had the same 0% problem as the original poster. Upon checking the driver versions within device manager, it appeared all the drivers were updated regardless of the installer saying otherwise, with the exception of AMD GPIO Driver 2.2.0.126. This driver either never updated or updated with the older version AMD GPIO Driver 2.2.0.124, because 2.2.0.124 was what was listed within device manager. Upon attempting to manually update the driver, it would refuse with the message that it had the latest driver. I then searched the .inf file and realized that the stated driver version was in fact 2.2.0.124, rather than 2.2.0.126. I solved the issue by uninstalling the driver and manually installing it by using the extracted files within C:\AMD. It updated using the proper file successfully.

TLDR: .INF file for GPIO is listed as 2.2.0.124 and thus does not update because it does not know the driver is actually the newer 2.2.0.126. Manually uninstall the GPIO 2.2.2.0.124 driver and manually reinstall. Or use the newest release which is supposed to have fixed said issue.

0 Likes
Matt_AMD
Community Manager

This issue should now be resolved in the updated Chipset driver v2.04.04.111 which you can download here

If you continue to experience the same issue with the updated driver, please provide the following information. 

  • • Motherboard make & model: ASUS Prime X370-Pro
    • BIOS version: 5220
    • Graphics card and driver version: Radeon Pro WX 7100 | Driver Radeon Pro Software for Enterprise 20.Q1.1
    • Windows version and build number: Windows 10 Pro build 18363.720
    • Anti Virus installed: Windows Defender
  • Did you uninstall the previous Chipset driver version > restart system > before installing the new Chipset Driver version?
  • A screenshot or description of the error received
  • Please also attach the log output file from the Chipset installer

The driver installer still gives the same error message i.e. 'This installer is intended to be deployed only on an AMD system. Exiting installation as the requirement is not Satisfied' following your instructions including rebooting the computer. It closes immediately before creating any log file. I find it important to mention that AMD driver V. 2.01.15.2138 installs successfully still. 

Motherboard make & model: ASUS ROG STRIX X399-E GAMING
• BIOS version: 1203
• Graphics card and driver version: ASUS Dual series GeForce GTX 1060 OC
• Windows version and build number: Windows 10 Education V.1909 build 18363.778
• Anti Virus installed: McAfee

Here are the name of the log files i am looking for. 

  • AMD_Chipset_IODrivers.Log
  • Device_ID.log 
  • DPINST.LOG
  • setupapi.dev
  • setupapi.log
  • MSINFO.NFO

 

To collect these logs from your system, please follow the steps below:

 

  1. Create a new folder on your Desktop and name it Chipset Logs.
  2. Press Win+R keys to open the Run box, then type %userprofile% and hit OK.
    1. Copy AMD_Chipset_IODrivers.Log and Device_ID.log into the Chipset Logs folder.
  3. Using File Explorer, navigate to the Windows folder and copy DPINST.LOG into the Chipset Logs folder.
  4. Navigate to the Windows\INF\ folder and copy setupapi.dev and/or setupapi.log into the Chipset Logs folder.
  5. Press Win+R keys to open the Run box, then type msinfo32 and hit OK.
    1. In the System Information window, click File and select Save.
    2. Give the NFO file a name and save it to the Chipset Logs folder.

 

Please attach all the files in the Chipset Logs folder in your response.

0 Likes

Hi, even after using the new version of the software i get the same message as always. I tried almost everything and the chipset is the only problem. My performance droped tremendously after i messed up a bit with driver updated (im kinda a beginner at that), so if someone can help me im grateful

0 Likes

rog STRIX B350-f

geforce rtx2070 (unable to install drivers probably due to the chipset problem)

installation simply says "failed" after exracting all the files. just like people above, who posted a screenshot of the error message.

 

edit: got the graphics drivers installed from this package : 471.41-desktop-win10-64bit-international-dch-whql

just to be clear i'm downloading my chipset drivers from here https://rog.asus.com/motherboards/rog-strix/rog-strix-b350-f-gaming-model/helpdesk_download

0 Likes
yurie
Journeyman III

v2.04.04.111 should fixed the problem right? right? nope!2020-05-24 14_55_00-AMD Chipset Software Installer.jpg

0 Likes
andrei93
Adept II

Hello, I've been having "AMD Chipset Software installation failed" messages for the past three driver versions (version 2.07.14.327 included)
I can't find the old chipset version in Programs and Features in order to uninstall the old one. Can I please have a list of steps to follow in order to do a clean install or do I have to reinstall Windows?

I do not have the DPINST.LOG for some reason.

  • • Motherboard make & model: ASUS Crosshair VI Hero X370
    • BIOS version: 7704
    • Graphics card and driver version: Radeon Vega 64 Liquid | Radeon™ Software Adrenalin 2020 Edition 20.7.2
    • Windows version and build number: Windows 10 Pro build 19041
    • Anti Virus installed: ESET Internet Security 13.2.15.0

0 Likes
Spoiler
  • • Motherboard make & model: ASUS STRIX X570-E
    • BIOS version: 3603
    • Graphics card and driver version: nvidia 460.
    • Windows version and build number: Windows 10 Ent 2004
    • Anti Virus installed: ESET 14
  • Did you uninstall the previous Chipset driver version > restart system > before installing the new Chipset Driver version? I have never been able to install any chipset/sata driver using windows default.
  • A screenshot or description of the error received

    https://imgur.com/8d6ewAi 

  • Please also attach the log output file from the Chipset installer

    No log available.
0 Likes
  • • Motherboard make & model: ASUS STRIX X570-E
    • BIOS version: 3603
    • Graphics card and driver version: nvidia 460.whatever
    • Windows version and build number: Windows 10 Ent 2004
    • Anti Virus installed: ESET 14
  • Did you uninstall the previous Chipset driver version > restart system > before installing the new Chipset Driver version? I've been unable to install any AMD driver, using windows defaults.
  •  
  • A screenshot or description of the error received
  • Captura.JPG
  • https://imgur.com/8d6ewAi
  • Please also attach the log output file from the Chipset installer

no log errror.

The only problem here is how your installer detects the hardware...  because its there and works.

0 Likes
tatsukyop
Journeyman III

Hello, I am French so sorry for my level of English which is equal to 0

Bref. I had the same problem when I wanted to install the chipset + drivers etc. and I was successful after 2h of research and testing, if you want to try my method and tell me if it works for you.

-I uninstalled any drivers or other things concerning my Ryzen 5 3600X in device manager

-Then I went to the following site: https://www.driverscloud.com -click on the blue start button

-install the software which will detect all the drivers your pc needs "so you are looking for amd drivers and chipset"

-when it's finished you launch the software and click on launch detection it will search everything for your computer and it will open an internet page for you

-Go to the bottom of the page and click on "find the drivers"

-click on the green "install" button and save the download folder on the desktop or anywhere, launch the .exe you just downloaded, click on install and it'll download the drivers etc that your pc needs

-when all the download is finished, click on the folder and search for "amd chipset" or "amd sofware" etc .. and now there are no more cases to install everything

Conclusion: when I went through the direct .exe from the amd site, it made me a download error for the software and for the chipset but when I did all of its manipulation, everything works fine now I could download everything!

0 Likes