Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

Adrenaline 22.3.1, missing display mode 4K 120Hz on RX 5700

I have my PC connected to LG C11 oled TV with 120Hz 4K panel and graphics card Radeon RX 5700 and Windows 11 (up to date).

After installing new driver Adrenalin  Version 22.3.1 I cannot select display mode 4K 120Hz with color format YCbCr420, this mode is missing from the list of valid modes associated with my graphic card.

There was no such problem with previous versions of the driver. See the images:

Screenshot 1.png


Screenshot 2.png

2 Solutions

I can see it's fixed with new "Adrenalin 22.4.2 Optional" drivers.

Zrzut ekranu 2022-04-27 035117.png

View solution in original post

Yea, in Andreline 22.4.2 the issue for me on the card RX 5700 is fixed, however the freesync must be (permanently) enabled on my TV.

In the old drivers the 120 Hz panel was recognized even with freesync disabled. This should not be an issue as in principle one can disable freesync in the Adrenaline software with the aim of playing FPS games.



View solution in original post

40 Replies
Adept I

I have the same issue on my 6800XT and Samsung QLED TV, can't change to 4k 120Hz after drivers update.

Do you have super resolution enabled? That settings removes 120hz for all resolutions from me when it's enabled. I have RX 6600XT

I have the latest 22.4.2 driver but it does it with others

I don't even need it enabled - if I set it to enabled for a specific game, it still removes 120hz, not just for the game specified.

Also it says VRR is not supported by my TV even though it's supposed to


Nope, mentioned in a previous post that this is without super resolution enabled.

 I had no issue enabling VRR (enabling/disabling was part of my tests to try and get it to work).

Surprised you are having issues with a 6000 series card… they support the new hdmi spec if I remember correctly so you should not even need to reduce your color mode as you should have the bandwidth capability… have you ever had VRR and 120Hz working? If not my gut reaction would be that you do not have a high enough quality hdmi cable… get your hands on a ‘8k’ hdmi cable, that will be capable of 4k at 120hz



Check in windows display advanced settings.

After windows and major hardware updates this setting likes to return to a default setting of 29MHz FPS.

Had this issue for the last 2 years through 3 different GPU's.

For some reason windows 10 likes to reset your windows custom configurations to defaults after major updates.

I've searched for group policy and registry editors to block windows from doing this and have found none.

The only thing I found that claims to fix the issue first wants you to disable windows firewall and we all know what a big no no red flag that instruction is. 

In this case it is not an issue with resetting to default configuration from custom one.

The mode 4K 120Hz is missing because of the new driver, but I don't know if this is an issue in recognizing correctly my 4K 120Hz TV or this mode disappears for all monitors. I don't have possibility to check it.

I need this mode for instance in FPS gaming or for older games and color format YCbCr420 is absolutely fine for gaming in 4K.





It's gone from windows settings too. I noticed lower refresh rate in the exact moment of updating the drivers.

Zrzut ekranu 2022-03-19 165355.png

Yea, it is missing from windows settings as the consequence of the limited list of valid modes.


I just remembered having a similar issue with screen flickering and artifacts a while back. 

Check your monitor's color depth bit rate (should be listed under detect display in windows)

Mine only supports up to 8 bit color depth at 4K resolutions and 10 bit at 1080p resolutions.

My RX 6900 XT had a default setting of 10 bit color depth with a max of 12 bit and a minimum of 8 bit.

I set the Adrenaline color depth to 8 bit under display tab in the settings options and the screen flickering/artifacts stopped.

I can still run all the pixel formats and in 4K.

Had a similar issue with my Xbox 1 X and set the color depth to 8 due to screen randomly going black. Since I set my console to 8 bit color depth and turned off the auto 4K gaming setting the screen issues stopped on it as well. Considering the Xbox 1 uses AMD CPU and GPU hardware the same principal should apply for AMD based PC's.

Actually got about a 30 to 40% drop in VRAM latency timers when I did this to.

Hope this helps. 


It's not the case. With old drivers everything works just fine and of course I reinstalled the old drivers.

It looks for me like they decided that new Adrenaline 22.3.1 drivers should only support "proper" color format  YCbCr444 excluding option to go with the "worse" format YCbCr420.


I miss the simpler times of RGB for PC input.

Personally I don't see a visual difference on my end unless I changed the applications graphics and display settings.

I guess it goes back to a time when the standard PC resolution was 1024x769 or max was 1600x1200. 

I preferred 1600x900 for the widescreen appearance.

Hey the other pixel format did have 420 at the end. Maybe that's a good sign.


The chroma subsampling 4:2:0 in 4K 120 Hz for gaming is sufficient and works with the old drivers, it seems that the new drivers forces to go with chroma 4:4:4 and as result only with 60 Hz in 4K.

Have the same problem, I have to use the old drivers, anyone have found a solution? 

Same problem here, no solution found. 

Tried different TV settings and CRU, no luck. 
Reverted back to January Adrenalin drivers for now.

Same exact issue for me, with RX 5700 & Samsung Q70A. For sure a driver issue. I already reinstalled windows. 22.1.2 works just fine.

Journeyman III

Adrenaline 22.3.2 RX5700XT Problem-solving case





DisplayPort 1.4 to HDMI2.1 8K Cable (3,500JPY by Amazonjapan)


You can select and execute supported color formats and pixel formats. FreeSync is not supported.

Set the minimum FSP and maximum FSP to 120 or more in the Radeon Chill settings. It is fixed at the minimum FPS whether it is enabled or disabled.

I spent some time solving this problem. The effect of Radeon ™ Super Resolution is amazing. The high image quality of 10bpc RGB 4: 4: 4 is also beautiful. It costs a conversion cable, but it seems that the RX5700XT can still be used.




Thanks for the idea, but this is at best workaround.

I want full functionality RSR + freesync + 4k 120Hz

New drivers should not reduce features of the still not so old graphics card.


Adept I

I posted in another thread the same issue

My working setup is Win 11 with a Sony 120hz 4k Tv (X85J series). I have been running 4k at 120hz with YCbCr420 at 8bit and vrr across a 4k 120hz hdmi (8k hdmi cable) on a 5700 graphics card without issue. However since the 22.3.1/2 software release it will no longer let me do the same setup at 120hz, limiting me to 60hz… so I keep rolling the driver back to 22.2.3 which still works correctly.

I have not seen this noted in the known issues section of the drivers… is AMD aware of the issue?


Reading up on this more I suspect Amd is just going to declare “the 5700 series only supports hdmi 2.0, please upgrade your hardware”… which sucks.

Where the cards have displayport 1.4a does anyone know if a good quality displayport to hdmi cable would do the trick? It’s not like the TV’s/Monitors cannot support the mode… it’s the hdmi output port on the 5700 in combination with someone deciding to remove working functionality from the recent drivers.

Example cable from amazon (unsure if they ban links here so just search either of these)






Stop spreading such low quality bullsh!t posts. 4k120 at 8bit 4:2:0 is within the hdmi 2.0b spec


New drivers, same problem...

It's listed as a known issue in the new driver release notes. So they are aware/looking into it.


Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, NM790 2TB, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..

No sh*t Sherlock I know it is capable of working with hdmi 2.0b… thats why it has been working for me for 6 months and continues to work for me with the old drivers… take you basement dwelling rage filled posts elsewhere troll.

Amd has it listed as a known issue in the latest driver notes… now I know it will eventually be addressed and I can patiently wait… my reason for posting in the beginning is complete. I can also go back to avoiding posting comments to community threads so I will no longer have to lower myself to speak with people such as yourself.


Later a-hole

Journeyman III

I fixed the problem, though not ideal

I found out that I loose 120hz at all resolutions with one setting enabled - RSR

Disable RSR globally and only use it for specific games where you're at 60 FPS or lower anyway.

Hope this helps.


I tried it, but still have lock 60hz




Could you help me?


I can see it's fixed with new "Adrenalin 22.4.2 Optional" drivers.

Zrzut ekranu 2022-04-27 035117.png

Negative. 22.4.2 (optional) no 120hz option available when I have super resolution enabled.Negative. 22.4.2 (optional) no 120hz option available when I have super resolution enabled.


I have no such issue, now 4K 120 Hz works for me on rx5700 even with AMD super resolution and HDR.

Remember, that the freesync most likely must be permanently enabled on you monitor or TV, in some cases this might mean that 4K 120Hz will work only in gamemode.  


You aren't alone... issue is still present for me with latest 22.4.2 drivers as well... spend the last hour trying every combination of installation and settings I could think of but no go... works perfectly fine with 22.2.3 drivers as shown below, still a problem with 22.4.2... So consider some have got it to work I guess the fix only works with certain model TV's... my Sony Bravia KD-50X85J must not be one of them.

Hopefully AMD is still monitoring this thread and will realize they have more work to do to fix the issue. Meanwhile it's back to the 22.2.3 drivers for me




I should note that is without super resolution/hdr etc enabled… I don’t get the 120hz refresh rate option at all while in 4k desktop resolution with the latest driver… and the firmware on my tv is fully up to date.


The issue might be that your TV supports only VRR, but does not support AMD FreeSync in its default form, which is unfortunate.

If I enable on my TV VRR and disable FreeSync then I lose immediately  the 4K 120Hz mode, with the old drivers the FreeSync did not have to be enabled.


Yeah TV supports VRR, that's the mode it is operating in... I have seen the AMD software report about it using Freesync however I have never seen anything explicitly in the documentation for the TV stating it supports Freesync... mind you it worked perfectly fine with the older drivers.

Some more info, looks like it is G.Pixel Clock related... with older driver you can see the timing specs for the good mode, when you get to the newer driver it is operating at a different G.Pixel Clock frequency (and of course refresh rate) when setup with the same Color Depth/Pixel Format/Resolution... and if you attempt to create a custom resolution matching the specs of the older driver setup it complains about the G.Pixel Clock Frequency and refuses to work.

Hopefully AMD still plans to address this... would be nice to know they are at least aware of it and are considering fixing it.


Journeyman III

Can you confirm if you still have this issue with 22.4.2 drivers?


With the new drivers, finally was resolved!!




That's weird there was nothing about it in the patch notes.


Fixed Issues

  • Display mode of 4K 120Hz may be missing on some FreeSync™ displays using some AMD Graphics Products such as Radeon™ RX 5700 XT.

Thank you man, I wasn't aware of the April 20th update. The Adrenalin Software was still showing me an older version from March to update to. Happy it is fixed. 


Yea, in Andreline 22.4.2 the issue for me on the card RX 5700 is fixed, however the freesync must be (permanently) enabled on my TV.

In the old drivers the 120 Hz panel was recognized even with freesync disabled. This should not be an issue as in principle one can disable freesync in the Adrenaline software with the aim of playing FPS games.




I encountered this problem testing a 5600G and LG C1 OLED on Windows 11.

For me once I installed recent Adrenalin I became stuck at 60hz, no matter what I tried!

Until, that is:

Turn on Game Optimizer on the LG TV. Enter Game Optimizer settings. Switch on Freesync Premium. Then 120hz became available from windows. I had already forced 4:2:0 from Adrenalin settings.

Very curious why refresh rate is not a settable option from the Adrenalin settings.

I could imagine that those users with displays that do not support this flavor of freesync went from being able to run 4k120 4:2:0 to no longer being able to. That would suck a lot. I guess those affected would still be able to use an older driver. 

Adept I

can you help me im having the same issue i cant even get 120 herts on 1080p i cant go beyond 1080p in windows settings