Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Adrenaline 20.5.1 Recording Issues

Not 100% sure if I should post here but starting to encounter some really annoying stuff.

So when using the Instant Replay or Recording function of Radeon Adrenaline two things are happening, for one there is no audio in video playback in either the default Windows Movies & TV or Windows Media Player. However whenever I upload these videos to streamable, youtube or twitter, there is audio. The second problem I encountered that is that when I try to use the trim or slow motion feature, when trying to save the clip, it says "It looks like you don't have permission to save changes to this file." I've everything I have seen online by changing permission but nothing has worked. Whenever I record with Streamlabs OBS all audio is fine and I am able to trim and edit my own recordings. If anyone can help me out would be awesome because I am clipping a lot of stuff from Destiny 2 at the moment and it is getting really annoying. I tried downgrading to previous versions to see if this problem persisted and it did. 

My set up is the following if this helps at all....

CPU - Ryzen 2600
GPU - Sapphire Nitro + Radeon RX580
Motherboard - MSI X470 Gaming Plus ATX AM4
RAM - 2x8GB Corsair Vengeance LPX DDR4-2400
PSU - Rosewill Capstone 750W 80+ Gold Certified Modular ATX

If this is the wrong place to put this I apologize in advance.

0 Replies