Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Adrenalin 2020 will not install on my Windows 10 64-bit build 1909. Keeps telling me no AMD drivers are installed. How can I go back to 19.9.2

When I try to install Adrenaline 2020 software and drivers it tells me install was completed successfully and has me restart. However when I try to run the software it tells me no AMD drivers are installed. All of my anitvirus is off during install. I have tried this several times.

How can I go back to the previous version, which worked great? Whenever I try to reinstall 19.9.2 from a previously downloaded installer it starts them immediately downloads 9.12.2!  I just want my graphics card to work again, PLEASE!!!

I have Windows 10 64-bit build 1909(lastest)

MSI 970 Gaming motherboard 32Gb Ram

Radeon R7 200 series graphics card

Dual HP monitors

8 Replies

had similar issues myself, try this.

First of all look device manager and check one of you PCI buses hasnt become disabled, enable it and reboot if it has.

If that doesnt work try a full clean install using DDU

Display Driver Uninstaller Download version 

Adept I

I have the same issue and there are some others complaining and no answer anywhere.

This is insane!

Adept I

Do you have a Fenvi Wireless card by chance? Many users found it was blocking driver installation. Some have had luck disabling in device manager, while others have had to pull their cards to install.


Hmm I have a different wireless card but I will try to disable it. Thanks for the tip.

Update: It didn't work....


I may have been in error citing Fenvi, exclusively.

It was the first tell when people started noticing the issue, the first common hardware seen between cases. The common issue, I believe, is broadcom chipsets. People not using Fenvi cards, but using broadcom chipsets were also having issues; I saw at least one user was having an issue under a Mac Mini which doesn't utilize Fenvi hardware, but does utilize a broadcom chipset as do most popular Fenvi cards (used in Hackintoshes).

I wasn't about to pull hardware to install software, though, so gave the device manager a shot. Bear in mind your card might offer more than one functionality as it isn't uncommon to see bluetooth and wifi on the same card, for example. I had to play around with what I disabled. I think I ended up disabling the card at the PCIE level rather than the functionalities it provides, but don't quote me on that as it was a few days ago and I was pretty irate at the time. =p

 Yeah I have broadcom. I will play with it! Many thanks!


Yes it worked. I disabled it at PCI level! Now it installs. Many many thanks!


I saw that thread, my issue is fixed, it was a disabled PCI bus, when 2020 installed the first time it didnt install the driver properly, then just reported no driver installed when I installed it over the top, the bus the card was connected to had become disabled somehow.

Once I got the busy back online I was able to remove 2020 using DDU and then put the previous driver back on. I have since pulled the card and put my RXC 580 back in as this new card (5700) has a HDR BT2020 output problem which I didnt know had been tbere since day one, AMD havent admitted to it yet but any game or movie app which using the AMD HDR API will output unsaturated colours as its outputting the wrong colour space.