Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept III

Adrenalin 2020 Edition 19.12.2 - No "Streaming" tab

Hello all,

how enable "Streaming" tab on this new driver? For me is hidden.
Windows 10 Pro N version with Media feature pack installed.
Driver 19.12.1 works without problem, 19.12.2 not.

1 Solution

Ahaha, I found reason - Hyper-V enabled (maybe need disable vbs like requires ryzen master)
But its so bad. Shame amd, shame.

View solution in original post

57 Replies

Adept III

My HW:

  • Desktop System
  • AMD Graphics Card : Sapphire RX 480 8 GB
  • Operating System : Windows 10 N 64 bit 1909 (Media features are installed and this works on old 19.12.1)
  • Driver version installed : Radeon Software Adrenalin Edition 19.12.2
    Display Devices : Dell SE2416H - HDMI - 1920x1080 @ 60 Hz
  • Motherboard : Gigabyte GA-990XA-UD3 R5
  • CPU/APU : AMD FX-8350 @ 4.4 GHz
  • Power Supply Unit : EVGA 600 B
  • RAM : 16 GB 1866 MHz DDR3

    1. New AMD 19.12.2 driver is clean installation. I use AMD Cleanup Utility before install new driver. Streaming tab not showing
    2. Also still no statistics from CPU util.
Adept I

I also don't have a ReLive / Stream tab.

Win10 1909 (18363.535)

RX580 Nitro+ SE

The new driver was installed after using DDU v18.0.1.9

How OS you use? Win 10 Home/Pro or Win 10 Home/Pro N version?


You don't have this?


Streaming tab on new driver 19.12.2.


Adept I

Same. Streaming tab is missing.

rx 590
win 10 1909


How OS you use? Win 10 Home/Pro or Win 10 Home/Pro N version?


Win 10 pro with enabled Hyper-V. Disabling Hyper-V resolve this issue.



If you look at the top bar it is now simply called "Streaming"., although certain Modes will change the layout... the above is from the "Gamer" Mode instead of eSports or Standard

Should you NOT have said Tab., then you might want to Re-Install the Driver but be sure to hit "Advanced Options" and flag "Perform Factory Reset" … you can also do this from the Settings (the small cog at the top-right) / System, this will uninstall all Previous Drivers and Clean Re-Install the current Drivers.

Now personally I'm having a slightly different issue., as the "Custom Stream" Option basically doesn't do anything.

I highlight it, and there's no where to put in the Stream Details; which is a bit of a problem for YouTube Streaming … as they'll be discontinuing their "Classic" Streaming soon, with the Switch over to Studio Streaming., with Studio Streaming, while it does use the same Stream Servers (now with a Backup Server too) … the Streaming Key can either be Auto-Generated, or Created (and Managed) for Static Types.

I'm not sure that this is yet supported via the YouTube API., and was using "Custom" for Adrenalin 2019... but without any actual Custom Options (i.e. anywhere to setup the Custom Server / Stream Key) then it becomes a problem, as because I've used this Service., Google (in their "infinite wisdom") has replaced my Streaming with said Studio Streaming; meaning I can no longer use the Classic Mode. 

I clean AMD driver with factory reset, DDU clean, AMD Cleanup Utility -> NO CHANGE
I reinstall 5 times with clean -> NO CHANGE

I install on DIFFERENT PC and replace GPU with my RX 480 8GB -> NO CHANGE


2x PCs with Windows 10 N 1909 (with "Media Feature Pack for N versions of Windows 10" installed) not showing "Streaming".


My UI look same as crosbyspace screenshot.

Journeyman III

Just upgraded to Adrenalin 2020 Edition, I'm having this issue too, there's no Streaming Tab.

  • AMD Graphics Card
    • PowerColor Red Devil RX 5700XT
  • Desktop or Laptop System
    • Desktop
  • Operating System
    • Windows 10 64bit
  • Driver version installed
    • Adrenalin 2020 (19.12.2)
  • Display Devices
    •  Samsung C24FG70 1920*1080 @144Hz DP adapter
  • Motherboard + Bios Revision
    • MSI B450 GAMING PLUS (MS-7B86)
    • Ryzen 5 3600
  • Power Supply Unit  Make, Model & Wattage
    • Thermaltake TR2 700W Gold
  • RAM
    • 16GB DDR4 3200MHZ
Journeyman III

Same here.


Win10 1903




32GB DDR4 3200

FSP 1000W



Same issue, No streaming tab, but hotkeys are working.


Ahaha, I found reason - Hyper-V enabled (maybe need disable vbs like requires ryzen master)
But its so bad. Shame amd, shame.

While that is a curious reason as to why ReLive would be disabled in the Drivers...

what I'm actually more curious about is., why the heck so many of you have Virtualisation Enables AND want to Stream?

Like SVM / Hyper-V makes sense to have enabled if you're cross-platform developing (i.e. running VM Linux, MacOS, etc.) or need to run multiple Web Server Instances... but for regular Desktop / Gaming Usage., what do you ACTUALLY need it enabled for?

This is like that guy the other day who wanted to use a SPM and was disappointed that his Motherboard (which already has the maximum SATA Sockets) didn't support it., all because he had 4 Hot-Swap Bays (which SPM doesn't support Hot Swap) on the front of his case. 

And again I just couldn't really figure out a Use Case Scenario where not just buying an Independent NAS wouldn't have provided him with all the functionality he could possibly have needed w/o restricting to a single Rig. 


I run VM's on regular basis as well as play games.

I also have Ryzen Master patched in similar way as I patched RadeonSoftware.exe so it runs even with VBS enabled, no issues so far...

Docker on windows uses hyper-v (wsl 2 doesn't released yet). I use it every day.


For me personally, I do Android Development, and thus i use hyper-v on the Android Emulator, and in this same pc i do gaming/stream daily stuff


Supreme Leader confirms issue to originate from "Windows 10" Operating System software, once again.

Adept III

verysimplenick resolve problem. Thank you very much!

Here is resolve:
Open Control Panel -> Programs and Features -> Turn Windows Features On or Off
Disable Hyper-V and Hypervisor.


It isn't good solution, it's just workaround, because many peoples want to use Hyper-V (for example Docker uses hyper-v vm for linux containers). So as workaround you can delete hyper-v (if you don't use it) or make custom windows loading entry with `hypervisorlaunchtype` turned off. (google: hyper-v set bcdedit hypervisorlaunchtype off). Bu anyway I want to use Hyper-v with streaming and I don't know why amd drivers conflict with hypervisor..

You can still through the command line, press

  1. Win + R
  2. Enter the command: OPTIONALFEATURES
  3. In the window that appears, find “Hyper-V”,
    uncheck it, wait for the component update to complete, and reboot.

You may also need to disable SVM in the BIOS of the motherboard.

For example, my tab «Streaming» appeared only after manipulating the BIOS.

How to do it?
For example, TUF X470-PLUS GAMING:

  • We reboot the computer and press the «del» button.
    Once in the BIOS, press the F7 key
    or look at the bottom of the screen for the inscription «Advanced Mode (F7)»
  • Next, we need the «Advanced» tab
  • Next, look for the item «CPU Configuration»

  • Going to the section, we are interested in the item «SVM Mode»;
    It must be switched to «Disabled»
  • Finally, go to the «Exit» tab and select «Save Changes & Reset».
    We agree to change the settings and the computer itself restarts.

Adept I

This is really bad change from AMD. There's zero reason to disable streaming when you have Hyper-V enabled and I've decided to fix this myself, since waiting fix from AMD will take forever.

And there's a fix: kill RadeonSoftware.exe with task manager, open RadeonSoftware.exe in your favorite HEX editor and change byte at offset 0x2C3453 (for version, offset will change in other versions) from 0x74 to 0xEB, save file, and open RadeonSoftware.exe again (for example using context menu on desktop). Now you have streaming working...

Can you publish vbs patch for ryzen master? Here or on Reddit


Okay, I found by myself -> 0x12407 change 7D to FF. Anyway thanks for advice.


Yeah correct place, but I did a bit different change...

For old Ryzen Master at 0x12409 change 0F 84 to 90 E9.

There's newer version of Ryzen Master available and offset for this version is 0x14E67, same bytes.



You are AMAZING and just fixed ryzen master for me!!!

I'm struggling with the Radeon change, however.

When I open 

C:\Program Files\AMD\CNext\CNext\RadeonSoftware.exe version

and pull up the line for offset  0x2C3453 

I see:

FF 84 C0 74 15 48 8D 15 44 01 61 00 41 0F BF CE

So, where you mentioned changing 0x74 to 0xEB I actually instead see

74 15

Am I missing something? Is there something somewhere else?

How did you find those offsets so I can find it and disable in the future without a post?


Well that's correct... You just change single byte here 74 to EB as described in my post and that's it...


Do we know if changing these bytes opens up vulnerabilities or lessens security and maybe that's why AMD has chose not to present this option?


Actually @needsnurfing,

This allows you to keep virtualization isolation and security on your system. This is MORE secure than the default position it seems of not allowing you to have security enabled.

By bypassing VBS, you're leaving your system more vulnerable and insecure. By disabling virtualization, you're also disabling functionality and specific process isolation security models that also leave you less secure.

Unless there is some verified AMD functionality which specifically conflicts with VBS in testing we are unaware of, I can't understand why they would take this position other than defaults with QT maybe? AMD has not, as far as I am aware, made any statements around this specifically (unless someone can link me otherwise to something somewhere)


Thank you! I haven't normally messed with these, this is a lifesaver! 

I haven't had RM working for over a year and now I have that.

I now have a streaming tab where I did not before.

If only AMD did the same and took a more reasonable default position!

Can I ask, how did you find which byte in the exe?

I don't want to bug you every driver update every few weeks or hope for a post so I can have a functional driver.

Did you search for something in the hex editor? find it by means of another program?

I really appreciate your time on all of this. 


reverse engineering, it's not so easy to do without some background knowledge, anyway current 2020 drivers absolute trash, only works without game, if I want to play - crash (with driver restart), OS hangs, bsod etc. I think issues are related to e-sync of free sync ( Radeon RX 5700 XT + 2 144hz freesync), so I downgraded my drivers to previous.. Maybe streaming tab + vbs  check will be deleted in next versions ( I hope so ), in other case maybe we will make signature and make patcher for this apps.


Amazing thank you!! I use Hyper-V and I don't use Streaming so didn't even notice it was missing, HOWEVER a whole bunch of global hotkeys for Media, Streaming & Recording were still enabled by default and not showing up in the Radeon Hotkeys settings until I applied your fix... it was super annoying trying to use things like Ctrl + Shift + S in other programs and the only thing that would come up is Radeon telling me that Instant Replay was off, with no way to get in and disable the "Save Instant Replay" hotkey.

Community Manager

We are looking into this issue. Thank you for the feedback.

Thank you. A bit more related feedback for you: Media, Recording and Streaming hotkeys were enabled by default even though the Streaming options were not showing. This resulted in those unwanted hotkeys triggering globally across my system with no way to disable them as they were not showing up under Hotkeys settings (e.g. I press Ctrl + Shift + S to do save a file in another program but it would just trigger "Save Instant Replay" in Radeon and come up saying "Instant Replay: Off"... ). I don't even use streaming or know what Instant Replay is, so didn't notice the Streaming settings were missing, but was annoyingly unable to find & disable those hotkeys. Now I found out they were just not showing up because I use Hyper-V.