Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adrenalin 2019 18.12.2 Auto Overclock GPU causes Black Screen, Audio Buzz, System Hang.


CPU i7-4790K running with stable + 15% OC.

Motherboard: Asus Z97 Deluxe.
GPU 1: Palit RTX2080 OC running HDMI display.

GPU2: XFX RX Vega 64 Liquid running Display Port Display.
RAM: 32 GB Crucial LP Ballistix Tactical running at 1600. 
Windows 10 64 bit. Checks clean.

Problem Statement.
(1). I set up to run only the RX Vega 64 Liquid display output via display port.
No Nvidia GeForce Experience or Control Panel Running.

Killed all non essential background programs. Adrenalin 2019 was installed using DDU in safe mode with no internet connection.
Enabled Wattman overclocking. In balanced mode.

Click on automatic overclocking.

Instantly the display screen goes black. Keyboard lights out. Numlock unresponsive. System freeze.
Power button will not turn the PC off.

Had to hard reset the PC which then resulted in having to run disk checks on the OS Drive before I can even boot into Windows 10 again.

I have been able to repeat this error multiple times now.

If I swap over to the RTX 2080 OC as the only card running at Boot it comes with a tool called Thunder Master which allows automatic overclocking of the RTX2080 OC.

That automatic overclock tool runs fine and gives me an additional stable +3% OC on the RTX 2080OC.

26 Replies


AMD Issue Reporting Form

Also should point out.

Auto undervolting doesn't seem to do anything other than set the voltages to default for the mode (Balanced, Power Saver, Turbo,...

Auto Memory overclock does seem to do something. It sets Mem frquency from 945 to 1080MHz in Turbo mode, for example. I was running at 1100 anyhow, with a 25 mv undervolt on memory.


I updated to Adrenalin 18.12.3 via incremental update.
I tried the Automatic Overclocking Feature from Balanced Mode with XFX RX Vega 64 Liquid.

Here is what happened.

(1). Black Screen, faint audio buzz.

(2). System hang.

(3). Power Button unresponsive.

(4). I had to press hard reset on my PC.
(5). Windows 10 64bit would attempt to reboot but thjen immediatly black screen and system freeze after birefly showing the Windows 10 login screen - so it looks like the 'Auto Overclock' was applied.

(6). I had to press hard reset on my PC.
(7). I tried to boot into safe mode by holding F8 on reboot - but failed. These days only reliable way to get into safe mode is get into Windows 10 OS in first place. Even Windows 10 recovery disks don't help.

(8). This time safe mode was not entered, Windows 10 64 bit attempted to start and then I had VGA Err LED flash up on the Asus Z97 Motherboard for GPU 1. Thgis
(7). I removed both the Primary RTX 2080 GPU1  and the Secondary XFX RX Vega 64 Liquid GPU2 from the PC.
(8). I was unable to get the PC to boot at all.
(9). I reflashed the Motherboard Bios.

(10). I booted into another emergency backup copy of Windows and then ran windows disck checks on the original Windows 10 installation.

(11). I booted into the original Windows 10 installation, using the intel iGPU to display output.
(12). I uninstalled AMD Driver by removing internet connection and booting into Safe Mode from Windows 10. I will reinstall the Nvidia and AMD GPU's next.

After this I suggest AMD remove this Auto Overclocking feature until it is safe to use. It is clearly completely broken if it is causing issues like this.



Quick Video from smart phone showing what happens when I apply AMD Adrenalin 2019 version 18.12.3 Automatic Overclock from Balanced mode on RX Vega 64 Liquid shown here: AMD Adrenalin 2019 18.12.3 Automatic Overclock on RX Vega 64 Liquid = Black Screen & System hang. - ...

I am lucky I got my Windows 10 64 bit OS back in this instance. I had to reflash Motherboard BIOS as well in this case. I do not want to repeat this test again until AMD fix it. I think you should pull automatic GPU overclocking feature from the drivers for RX Vega 64 Liquid it is so bad.


So Automatic Overclocking was mentioned here: AMD CEO Lisa Su's 2019 CES Keynote - YouTube

Any Idea when it will work / be fixed or  does it only work on Radeon VII?



I have the same problem. Or at least very similar.
After reading several forums I come to the conclusion that the problem of most users is the automatic oc.
In my case I do not have the option "Wattman", only "OverDrive" and I do not know enough to configure it. I am using the latest version but I have used several, current and old, and I always get the same result: "Default Radeon WattMan settings have been restored due to unexpected system failure" and "the access to the graphic hardware application has been blocked" just open the browser, using chrome or other. If I play a YouTube video or if I just open another tab, I get those messages, or a black screen that never comes back. I guess i need to try to disable that auto oc somehow, i don't know. I checked my mems, my graphic card, my S.O... Everthing. It has to be adrenalin.
WIN 10 x64/Asus M5A97 R2.0/AMD Radeon HD 7750/16 GB ram.


There is no auto overclock function for your older card model. It is not included in the drivers.

Suggest you bump your original thread post to get it seen again.

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..

The Auto Overclocking function I discuss is new feature in Adrenalin 2019 and it is not supported on all AMD GPU's.
It is crashing badly on a brand new RX Vega 64 Liquid which has only been used for about 3 weeks since purchase. 

It is available in Wattman for RX Vega 64 but it is not available in Wattman on R9 Fury X/Fury/Nano cards for example. 
AMD Wattman is not available on R9 280x 3GB  and HD7970 6GB/3GB cards, just AMD Overdrive. I do not think Wattman is available on the HD7750.

If you get problems if you change the AMD Overdrive settings from default, then set the AMD Overdrive settings back to default. 
It can be easy to get GPU crashing if you increase GPU or GPU Memory Clocks too high on your particular GPU, especially on an older GPU if it has not been stripped down, properly cleaned and had new thermal paste and thermal pads applied.

Hello and thanks for reply.

Maybe i expressed myself badly. I thought the problem could be some kind of auto OC but now i know that my GPU is old and does not have that function. 
So, i did a low level format and erasedall of my ssd with Hiren boot 15.2. Then i installed, again, windows 10 PRO. After configuring everything i tried to watch a video on youtube and BOOM, black screen. win10 installed amd radeon adrenalin 2017. With the last version of adrenalin 2019 i get the "Default Radeon WattMan settings have been restored due to unexpected system failure" messenge and then black screen. If i uninstall amd drivers everything work normal but, of course, i can't use all the privileges that a GPU gives you.
I'm really out of ideas. I'm starting to think that maybe it's a hardware problem. I cleaned the GPU, i changed the thermal paste. No capacitor is bloated. I should try it on another pc to get rid of the doubt. 



RE: Win10 installed amd radeon adrenalin 2017 - Which version ? 17.71 or 17.7.2?

How did you proceed to install Adrenalin 2019?

If you simply used the downloaded AMD Adrenalin 2019 installer and ran it whislt connected to the internet to install the new driver that may be your problem.

Try this:

First of all download the latest versions on DDU and Adrenalin 2019 driver for your GPU. Then disconnect from the internet completely. Turn off router. Disable Wifi. Remove ethernet Cable.

Then use DDU ( in Windows 10 safe mode to remove the 'Windows 10 installed AMD adrenalin 2017". Remove any traces of Nvidia drivers as well., then boot into Windows 10 in normal mode, still disconnected from the internet, then install the test Adrenalin 2019. Then and only then connect to the internet.

Does the driver still crash?   


Again, thanks for reply.

I did exactly what you suggested and the problem persists.
Win 10 installed 17.1.1 (17.10.1731.... is the driver package version)

I'm thinking about going back to windows 7. my problems started when I went from 7 to 10.


OK thanks for trying it out. Sorry it did not help. 
New Adrenalin driver overwriting previous Microsoft AMD driver install has caused crashing on me and for other users.
Sorry that didn't help you out but at least now you know you have properly installed AMD drivers now.

I do not think going back to Windows 7 is a long term solution as it will be completely EOL on Jan 14 2020, and AMD no longer provide Windows 8.1 64 bit drivers since 17.7.1 so unless you migrate to Linux (Ubuntu is best for newcomers to linux) and rely on Steam Play Beta for Linux you will have to use Windows 10 for latest Windows games. In addition I would suggest that Nvidia proprietary drivers with Nvidia GUI are much better on Linux. AMD still have no GUI or easy way to control even simple things like fan speed, temp targets, power targets on AMD GPU in Linux today. You may decide to ditch your AMD GPU and purchase an Nvidia one if you want to use any Linux OS instead of Windows 10.

If you wish I can install an R9280x 3GB or HD7970 6GB on this PC and test video playback using one of those GPU and see if it crashes on my Windows 10 Pro 64bit installation. Does your GPU crash if you try to play this video?
Ryzen 2700x and Palit RTX 2080 OC running BFV at 1080p Ultra with "RTX on" Part 2 The Last Tiger. - ... 
If it does I will use it as a test case.
Please let me know if you want me to test that and on which GPU.
In any case good luck.


I have repeated the problem you see, running on Single R9 Fury X, no GPU overclocking.  - it is not your GPU.
The R9 Fury X is running at stock frequency. Not overclocked.
It looks like there is a problem interoduce in the latest Adrenalin 2019 19.3.2 driver, which is noted as having "Support for Tom Clancy's the Division 2".

I have been Beta Testing Tom Clancy's The Division 2 and have been testing the same installation of the official released game using AMD Adrenalin 2019 version 19.2.3-Feb25.  I ran a number of benchmarks today in DX11 and DX12 with that driver version without any crashing. 

I wanted to see how the new 2019 19.3.2 drivercompares as it is suppoed to officially support the game.

I then upgraded the Driver to 2019 19.3.2. just using the AMD Installer to upgrade from 19.2.3 to 19.3.2.
The installer reported installation worked o.k.
I ran the same benchmarks in DX12 and I had a number of black screen crashes and one black screen crash and PC automatic reboot. 
I reverified the game files and then switched over to DX11, and restarted the game and ran the benchmark again.
I have just for the first time hit the following problem running Tom Clancy's "The Division 2" benchmark in DX11.
"Access to the graphic hardware application has been blocked" a black screen which then recovered.
I will attempt to get a screenshot, post it here and file an AMD Report about it. 

So i do not think it is your GPU.
I think some bug in code is introduced in the AMD Driver between 19.2.3 and 19.3.2.

I will test video playback next.


Hello and thank you for helping me and others with the same problem.

In my case I not only tried the latest version of the adrenalin but also previous versions and always had the same problem. Now I am still using windows 10 but without the amd drivers. I updated everything except the gpu driver using drivereasy. I tried passing the gpu to the other pci-e port but the error continues.

No problem.

I am uploading a video of the crash I get to Youtube now,
Meantime here is a screenshot of crash I now see after starting the Tom Clancy's the Division 2 benchmark.
It looks like the crash may be initialised by changing resolution before starting the benchmark. 

I start the benchmark I get black screen which sometimes recovers and sometimes does not but causes a PC Restart.

If the black screen recovers I then see multiple of the  following Windows 10 notification:


Then I see that the division 2 Crashes as seen here:

Then I submit crash report to Ubisoft:


Finally this:


I will open a separate thread about this crash when I get time - did you have a discussion thread open about your crash?
I will run DDU in safe mode and reinstall 19.3.2 and verify the game files again and see if I can repeat this crash again.
I will also see if any video playback crashes on me. as you reported. Any particular resolution or video or just anything on YouTube with Chrome browser?
This thread is gone completely off topic from the RX Vega 64 Liquid Automatic Overclock crashing and I want to return to that topic asap.

Thanks again.

Yes, I commented a while ago here

I have seen quite a lot the messages that appear in the first and last image that you posted. At least until before reinstalling the drivers. Now only the black screen appears. Sometimes it recovers, sometimes not. No message appears. I use the resolution recommended by the operating system (1920 x 1080). I tried other resolutions but there was no difference. No particular video. With just running the browser I see the black screen. Sometimes when opening a second tab. On other occasions when playing any Youtube video. I tried with chrome as with opera, firefox and M edge. I tried playing dota 2 and more than half of the game I saw polygons across the map.

Thanks and SORRY for the offtopic.


RE: SORRY for the offtopic.

No need.
I wasn't criticising you in any way, the comment was about getting back to the original thread topic was aimed at me.
I should have opened a separate thread earlier to discuss what I found but I am very busy at the moment and it was simply the fastest way to respond to you and report what I found at the time.

I will edit this post and point to the new thread about Tom Clancy's The Division 2 issue below this line:
{Link to new thread to follow}

Thanks again.

New thread on Tom Clancy's The Division 2 crash here: 

Nice PC config !
I have same cpu but only a rx580 ... Why choose both nvidia + amd for Graphics?


Thank you.

RE: Why choose both nvidia + amd for Graphics?

Various reasons at the moment. This build is / will be used to test various technologies/features in Windows and Linux.

"Maximus" is my first AMD Ryzen build.
If I get the Corsair 64GB RAM Kit or other working properly and I am happy intention was there will be more "identical" Ryzen builds following that.
Once the second machine is built it might be AMD only or Nvidia only GPU based machine.

At the moment, I am testing the performance of the Nvidia versus AMD GPU for gaming and Blender and 'compute'.

When I get the RAM Memtest86 failing situation resolved I will then move primarily to running Ubuntu Linux OS on this machine.


Adrenalin 2019 19.4.3 automatic overclock causes the same problem on the following system: 


CPURyzen 2700X.

Motherboard: Asus ROG Crosshair Hero VII WIFI. 
GPU 1: Palit RTX2080 OC running HDMI display.

GPU2: XFX RX Vega 64 Liquid running HDMI Display 
RAM: 64 GB Corsair Vengeance RGB Pro running at 3200.  
Windows 10 64 bit. Checks clean.

Come on AMD, this is ridiculous. 
Your RX Vega 64 Liquid Auto Overclock button is killing PC Systems. 

It is a one click button of death. 
I am now trying to recover my Windows 10 OS as it boots into a black screen and no keyboard or mouse.  


Report Submitted ...
Auto Overclocking is failing on 2 different systems with various AMD drivers.



I managed to recover from the black screen and no keyboard mouse by running disk and system checks on the broken OS drive from another machiine and enabling F8 to enter Windows 10 "safe mode with networking" option. That let me boot into Windows 10 with the "broken OS" using basic display adapter. I then downloaded and installed the latest version of DDU ( on the "broken OS". I ran DDU and removed all AMD GPU Drivers from the system. I then rebooted into Windows 10 in normal mode. I am now reinstalling the AMD 19.4.3 driver again. It looks like the Automatic Overclocking button is setting something on the RX Vega 64 Liquid GPU driver data somewhere that is persistent. So if Auto Overclocking causes a black screen issue then that setting is maybe getting stored and reapplied at boot, resulting in black screen and no keyboard or mouse control or soft reset function. Obviously having to hard power down the PC just to swithc it off from this "dead/frozen" condition is not good and can cause additional OS corruptions.

Journeyman III

Hey, Cole. Having a similar problem with my (used) msi Vega 56. Losing video output, KB+M (probably) not working (they still had power, I believe. Didn't think to check and not trying it again). Had to hard reset to get out of it. The first time it happened I thought it might be 'Screen Flicker'  and left it in that state for ~1 hr before resetting with no change. I also have an LED GPU tachometer on my video card that stayed at 1 LED/8 basically the whole time.

Learning from your experience, I'm just going to stay away from auto overclock from now on.

Running 19.5.2 drivers. I also have an old HD 7950 and its appropriate drivers installed. CPU is an i7-3930k.


Is it an MSI Vega 56 Air Boost version? I was thinking of purchasing an MSI RX Vega 64 Air Boost because retailers seem to be trying to sell them at low prices. They are selling for ~ 260 now in some places. For that price I would buy some as compute cards. The blower puts me off though. 

I have not gone near the Auto Overclock "features" for about 5-6 months so I do not know if they work now or not.
I have been meaning to get new hard drive, install Windows 10 on it so there is no data I am afraid to loose. 
I could then click this "Auto Overclock GPU" button:


and accept the warning, which is not strong enough in my opinion:


I have XFX RX Vega 64 Liquid + PowerColor Red Dragon Vega 56 cards so I could test those on Intel and AMD processors.  

Auto Overclock is not supported on Fiji cards like R9 Fury. 

You should probably run Windows 10 Disk and System Checks to make sure the hard reset didn't mess up your Windows OS.

I see you say you are "Running 19.5.2 drivers"

Maybe you could try similar trial on a fresh test Windows 10 OS install on a spare hard drive using Adrenalin 19.9.2 and let everyone know what happens? 

Pressing "Auto Overclock GPU" button shown above and clicking "Continue" does cause your PC to:
Crash / Hang / Freeze / Black Screen / corrupt the OS completely. 

At least you do not have to spend a long time trying to recover any lost / important data on your hard drive or attempt to recover a corrupted Windows OS. 



I just tested it in Adrenalin 19.2.2.

I performed a clean Adrenalin 19.9.2. driver install, enabled overclocking tin Wattman, and reset all wattman settings.

(1). For XFX RX Vega 64 Liquid.


(A).  Auto Undervolt GPU.
Runs, completes, undervolts nothing.

(B). Auto Overclock Memory.
Runs, completes, either does nothing at all or sometimes applies a memory frequency of 1050. I can run the GPU at 1120 in DX12 or 1150 in DX11 no problem.

(C) Auto GPU Overclock GPU.
Ran, I could se the State 7 GPU CLK increasing. Black Screened, then Blue Screened with a message Thread Stuck in Device Driver, followed by Windows reboot, automatic repair and black screen. I was unable to get any display output from the PC at all. I had to power down the PC, remove AMD GPUs, boot into Windows using an Nvidia GPU. I then reran Windows 10 disk and system checks. I then removed AMD drivers from the disk, powered down, refitted the AMD GPUs and then reinstalled 19.9.2. 

In conclusion, Auto Overclock GPU button on my XFX RX Vega 64 Liquid is a self destruct sequence.


(2). For PowerColor RX Vega 56.


(A).  Auto Undervolt GPU.
Runs, completes, undervolts nothing.


(B). Auto Overclock Memory.
Runs, completes, does nothing at all,  I tried many times.

(C) Auto GPU Overclock GPU.
Ran, I could se the State 7 GPU CLK increasing to a ridiculous 1991 MHz. Black Screened with an error code on motherboard. Had to hard power down the PC. Windows rebooted o.k. but because of the Black Screen Crash I decided to stop there.

In conclusion, Auto Overclock GPU button on my XFX RX Vega 64 Liquid is causing a black screen fatal, pc freeze and motherboard error on the PowerColor RX Vega 56.

I will file another AMD Reporting form like last time for Adrenalin 18.12.2.

Clearly this feature is not a priority for AMD though.