Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Acer Nitro 5 AMD "Framerate Target Control" is not available

Hi there,

i'm Jay and i'm from Germany and got a serious question because i get no solution

and still found nothing in the www. In advance: sorry for my bad english.

Since a few weeks i own a Acer Nitro 5 with R5 2500U + Vega 8 and RX560X. It's a nice budget

gaming machine for on the way. If i want to limit the fps in the Adrenalin Software, the option is not available.

No matter if i choose the Vega 8 or the RX560X in the menu.

I've tried nearly everything: Installed new Windows 10 Pro x64, install new drivers
(actually installed 19.5.2) and i've tried older versions. But the option is still not available.

I build also a new htpc (ASRock B450M Pro4, R5 2400G) and a new pc (ASRock B450 Pro4, R5 2600, RX580)

and just on my pc the AMD FRTC is available.

Is this option for systems with integrated graphics generally not available?

But i remember that the option once upon a time on my htpc was available.

Is there any knowledge and / or solution about this issue?

Thank you!

1 Reply
Volunteer Moderator
Volunteer Moderator

Re: Acer Nitro 5 AMD "Framerate Target Control" is not available

Mobility (laptop) graphics do not have the same features/options as desktop graphics cards.