Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

5700XT in new build (everything stock) CTD in Outer Worlds

Hey all, 

I recently built a rig around a Ryzen 5 3600x and a Gigabyte 5700XT Gaming OC. Haven't built a rig in years so I left everything stock while I got to know my case and what sort of airflow needs I have. It's been working great until today. 

It had been running good to great 1440 ultra settings in Outer Worlds (70-80 fps as seems common) as recently as last night when I played for like three hours and now today I've CTD four times in less than an hour. 

Im tracking GPU temps via the Radeon software and CPU/Mem/ via HWMonitor. Temps aren't any different than they were last night. The sun's out, but it's winter so ambient temp in the room doesn't seem crazy different either. 

I've seen the old issues with the 19.11.1 driver but I just bought this thing a couple weeks ago and I'm running 20.2.1.


I'm loving this build so far the CTD is just frustrating and confusing me. Thanks in advance for the help.

EDIT: And now it's happening with Gears of War 5 as well. I forgot to mention that Radeon software crashes at the same time as the games

2 Replies

How many hours have you put into the game? Some parts of Outer Worlds have been giving people alot of CTD. But only in some areas. Try running the game as administrator and capping frames to 60 FPS. Worked for me with a GTX 1080.

Did Gears of War work properly for you before? Maybe Windows changed your graphic drivers?


Have you tried 20.2.2?