cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

tgn
Adept II

5700XT crashing and freezing

Okay... So my 5700XT has started to really screw with me now... Im getting sick and tired honestly... GTA 5 does not load, (ir worked earlier today), now its being a b!tch and not loading, neither does FiveM, every other game like Far Cry5, watch dogs 2, the crew 2, forza horizon 4 and so on is crashing whenever i change the settings from low to ultra, it doesnt seem like its the graphic settings thats messing up, its fullscreen, as soon as i put ANYTHING in fullscreen (even youtube on chrome) it lags, hangs, freezes and so on... Games dont even just lag, they either completely freezes my PC, auto closes the game, or auto turn off my PC. Im running the latest 19.7.3 adrenalin driver that was released today, i tried goin back to 19.7.2, didnt help, ive tried re installing the driver and so much more... This is on a freshly installed windows 1903 may update aswell... I dont know what to do with this card, is it a software problem? is it a GPU problem? My plan was to have this reference cooler 5700XT until the MSI twin frozr release in a few weeks (i have 60 days to return it for a full refund), but the problems ive been having are just getting to a point now where i dont know what to do. 

33 Replies
kingfish
Volunteer Moderator

Try a clean install using DDU in safe mode of the new drivers:

https://community.amd.com/docs/DOC-2228 

0 Likes

already done that unfortunatly... 

0 Likes

Which cpu ?

0 Likes

i7-7700k, OC`d to just 4.6ghz

0 Likes

Do you know how hot the card is running prior to the crash?

Up your fan curve in global wattman as it runs a bit hot abet quieter.

0 Likes

Already changed the fan curve, first thing I did. Card was at around 83 degrees Celsius at max when the crashing happened. Now it doesn’t matter how the temp is, it’s normally at 40 degrees around there when crashing cause games don’t even load up properly, gta 5 doesn’t load at all and gives me an “game closed down unexpected” shutdown thing right away. And other games crash/freezes (sometimes the whole PC) whenever I changed the settings to full screen. 

0 Likes

So what motherboard and chipset are you using with the 5700 XT?

There are some bugs/compatibility issues I've seen around the 570 chipset and/or PCIE 4.0.

Give us a rundown of your system.

0 Likes

I have a 7700k, with a MSI tomahawk arctic Z270, so it’s using PCI 3.0.  And the rest of the system is 16gb DDR4 3466mhz crucial ballistic ram, and a cooler master G750M psu, 750watt should Be more than enough for this system aswell I believe...

0 Likes

Its not, I tried with my 1070 in and it worked flawlessly. Now the 5700xT does seem to work tho... atleast halfway, watch dogs 2 lags like fu**, most likely cause the game is utter garbage optimized. And GTA doesn’t load anymore, but I’m sure that’s not the card’s fault... so we’ll see if it stays stable I suppose... strange how gta immediately closes and says “unexpected error” or whatever it is it says..

0 Likes
s88urd
Journeyman III

I would suggest trying to manually undervolt the card using wattman.

Set the voltage to 980MV at the speed of 1900MHZ (this is what mine is set to) I now dont experience any crashes and the temps never go over 60 while gaming. 

0 Likes

Tried undervolting, doesn’t work at all. Same stuff happens, now games won’t even launch, And if they do launch, whenever I put them I full screen my whole PC freezes to sh!t... 

0 Likes
s88urd
Journeyman III

I dont suppose you have a friend who would allow you to test the card in thier machine at all? It seems like you are experiencing an awful lot of random issues and you have even performed a fresh install of windows. I take it on this new install the 5700XT has been the only card used? I forgort to mention, when you used DDU did you use the option to disable windows from automatically using the driver from windows update?

0 Likes

I have 2 machines here I can test it in... One with a i5-4460 and another with a FX 8300, but yea... now it did go thru the superposition benchmark with no issues... I don’t get this at all, now it’s sort of stabile apparently... GTA 5 still does not load, but I suppose that may also be game file corruption, even tho I have freshly installed gta 5 three times these last few days... 

And yea, whole puropse of the reinstall was so the new GPU had a fresh Windows’s. I have also tried the DDU method with going into safe mode, preventing updates and all that... 

0 Likes
needsnurfing
Adept II

Try tuning off enhanced sync and also freesync. I think in the driver patch notes it even states enhanced sync can cause system crashing and game crashing.

I can also confirm on my xfx 5700xt with 19.7.3 and 19.7.2 enhanced sync will def crash certain games such as AC odyssey and anno 1800.

0 Likes

I don’t have enhanced sync on, I did have it before it completely started freezing my pc tho. Now “wait for vertical update” is on “off, unless program specifies” or some... what sucks about that tho, Is that if I Use that setting, games lock at 20fps if I use V-sync in game, with ehnaced sync it didn’t lock to 20 but 60 as it should... and i don’t have a free sync panel. I find it so strange AMD releases cards with this many issues before the drivers are fixed... 

0 Likes

Have you tried moving or deleting your gtaV config folder/save files so that the card doesn't try and boot with settings for a previous gpu?

0 Likes

It’s a fresh windows and fresh gta 5, it’s nothing left of the 1070 in the files. Think I’ve installed gta 5 now like 5 times... it worked 2 days ago, but not anymore... 

0 Likes
bigyundol
Adept I

My 5700XT seems not to be able to link HDR-Output to my monitor Samsung C32HG70 correctly.
I'm able to turn on HDR in Windows 10 or in Games, but the monitor don't switch to DisplayPort HDR-mode.

If I try watching a movie with HDR, sometimes the video runs only in SDR-mode, sometimes the monitor tries to switch into HDR-mode. But then, my PC crashes after some tries into a "video scheduler internal error"-bluescreen or media player classic displays a green sheet instead the video.

My R9 Fury X didn't have this issues.

Driver 19.7.3

0 Likes

0 Likes
ardeeaquino
Journeyman III

I'm having this issue with GTA V. I'm using v19.7.3.

When launching the game, the game loads with a black screen then quits. SocialClub then pops up and says unexpected exit, Retry or use Safe Mode.

I'm going to revert back to v19.7.1 and see if it solves the issue.

This is definitely a driver issue.

I'm using the 3900x with a X470 board + 5700 XT. All drivers are up to date.

0 Likes

You’re absolutely right, 19.7.3 is at fault for GTA 5 not loading. I downgraded to 19.7.2 and magically GTA 5 works. 

0 Likes

Duuuuudddeeee, just downgraded to 19.7.2 and im running GTAV! Lol this is crazy, I hope none of my other games stop working.

0 Likes
waltc
Miniboss

My experience with the 50th Ann 5700XT has been almost completely problem-free so far--aside from a few minor rough edges I expect will sort themselves with time and driver development--the kinds of thing new architectures bring to the table.   All I can say about the problems reported in this thread is that I'm not having them, fortunately..;)  My experience has been just about the mirror opposite of yours, OP--and I hope you get your problems sorted.  Perhaps you simply drew  a defective card, eh?  Could be as simple as that.  I think the GPU is very sweet, myself.  Good luck...;)

My hardware, if this helps:

Windows10x64 v1903, build 18362.10005
19.7.3 Adrenalins
AMD 50th Anniversary 5700XT
Aorus Master x570 UEFI bios F4
Corsair HX-850 PSU (72a x1 12v rail)
AMD Ryzen 5 3600X @ 3.8Ghz default clock, 4.4+GHz boost
RAM 16GB 2x8GB, Patriot Viper Elite PV416G320C6K @3200mhz 16 16 16 36 1T
LG MultiDrive DVD writer SATA
Boot: Samsung 960 EVO NVMe 250GB (UEFI boot partition)
2x 1TB WD Blue 7200 rpm
ST2000DM SATA III 2TB
ST4000DM004 S3 4TB
AoC U3277PWQU 3840x2160 monitor

I don’t even know... It seems to work fine now in Ubisoft games, other than V-sync, that doesn’t work.. answer full screen causes games to auto go into 30 FPS lock.   GTA 5 is the only game that’s not loading right now.

0 Likes
tgn
Adept II

its also so annoying how every youtube video i put in fullscreen lags and freezes and goes into slow mo.... 

0 Likes
nicduch
Journeyman III

Same problem with 3800x x570 chipset and RX5700 XT in PCIE 4.0 -> GTA V  crash with 19.7.3

can i request a refund an go to Nvidia ?

0 Likes

Downgrade to 19.7.2 and magically GTA 5 works. 

0 Likes
thepinkpanther
Journeyman III

Text via Google translator:

Hello,
For me, the problem is expressed in a similar way. Part of the games, e.g. I want to start BF1 and Apex but nothing happens. Steam games load partially but fall off again immediately. The "video scheduler internal error" blue screen, I have also received more times. With the tool DDU I have already uninstalled the GPU driver and downloaded the current again and installed but unfortunately no improvement.

I'm currently running no game to run. I do not know if that says something but FurMark runs for hours without any problems (except the temperature).

My system:
Monitor: BenQ XL2720Z black 1920x1080 144 HZ
CPU: AMD Ryzen5 1600 (36 KW 2017 = 8 cores, 16 threads)
CPU cooler: Alpenföhn Brocken 3 CPU cooler
GPU: AMD Radeon RX 5700 XT 
Motherboard: Gigabyte AX370 Gaming 5
RAM: 16GB G.Skill RipJaws V red DDR4-3000 DIMM CL15
Power supply: Corsair RM750x
Operating system: Windows 10 Pro (64 bit) 1903 version

Original Text:

Hallo,
bei mir äußert sich das Problem auf ähnlicher art und weise. Einen Teil der Spiele z.B. BF1 und Apex möchte ich starten aber es passiert nichts. Steam Spiele laden teilweise aber stürtzen gleich wieder ab. Den "video scheduler internal error" -bluescreen habe ich auch mehr mals erhalten. Mit dem Tool DDU habe ich auch schon den GPU Treiber deinstalliert und den aktuellen nochmals runtergeladen und installiert aber leider keine Besserung.

Ich bekomme aktuell kein Spiel ans laufen. Ich weiß nicht ob das was aussagt aber FurMark läuft über stunden ohne Probleme (außer der Temperatur).

Mein System:
Monitor: BenQ XL2720Z schwarz 1920x1080 144 HZ
CPU: AMD Ryzen5 1600 (36 KW 2017 = 8 Kerne; 16 Threads)
CPU Kühler: Alpenföhn Brocken 3 CPU-Kühler
GPU: AMD Radeon RX 5700 XT 
Mainboard: Gigabyte AX370-Gaming 5
RAM: 16GB G.Skill RipJaws V rot DDR4-3000 DIMM CL15
Netzteil: Corsair RM750x
Betriebssystem: Windows 10 Pro (64 bit) 1903 Version

0 Likes

Try to use Adrenalin driver 19.7.2

0 Likes
chucktownrc51
Adept II

Bro, read my thread. I had these problems and worse. This seemed to finally fix it. https://community.amd.com/message/2922518?commentID=2922518#comment-2922518

0 Likes
needsnurfing
Adept II

Adrenalin 19.7.4 is out which fixes GTA V.

rikimaruuk
Journeyman III

Hey I was having similar issues, haven't had a crash since i changed TDR time from 2 secs - 8 secs.

follow the guys guide on my thread it took me 2 mins and has fixed crashes https://community.amd.com/message/2975412 

0 Likes