Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

5700 XT and Valve Index - no audio

I appreciate that the release notes for 19.7.1 state;

  • Valve Index headset may experience flicker for approximately 30 seconds when launching SteamVR on AMD Radeon RX 5700 Series Graphics

Which is true, I experience the flickering too.

What it doesn't say, however, is that it fails miserably to push audio through the Index...

I received my Valve Index, whilst running a Sapphire RX 480 Nitro+, that works fine despite the framerate suffering.
So I decided to upgrade, and got the RX 5700 XT.

The flickering I can live with, it doesn't last for long, the problem I have is that no matter what I try the Index will not play audio.

The little bars in the audio devices settings show that there is audio but the Index does not output it.

I tried fiddling with audio devices and steam vr's audio options, no combination of anything works.
Have unplugged each and every other device, can't determine that it's other devices conflicting at all.
Re-installed drivers, still no audio.
I reverted back to the RX 480, and the audio was fine again.
Then ran DDU when installing the RX 5700 XT again, fresh install of drivers.
And again I get no audio.

I can push audio through the display port to a monitor, so it's not the hardware on the gfx card, and the Index in that same display port (or any of them for that matter) still gets no audio.

I get that this is a new card and new drivers, and the Index is new hardware, but I cannot fathom how the 480 manages to be fine where the 5700 XT fails.

I've attempted to search around for anyone else experiencing the same but results have been abysmal so far, but I wouldn't think I'm the only one to be experiencing this. And from what I've tried so far I can only assume that it is the 5700 XT

Is there a chance that AMD is aware of this issue? And can I expect a fix at some point.
Or is it going to be something about my configuration that's causing problems and I'll need to troubleshoot it more?

1 Solution
Journeyman III

Upgrading to Adrenalin 19.7.2 (released yesterday) solved this issue for me. Flickering and Audio fixed

View solution in original post

9 Replies
Adept I

Exact same problem with a Radeon 5700 and Adrenalin 19.7.1. I suspect the drivers are the issue, as it worked fine on my Radeon RX470 with Adrenalin 19.5.2 if I recall correctly.

Would be great if AMD could confirm this or not.

try audio from the main motherboard which usually works ok


how ? just switch in the steamVR ? because the HDMI is connected to my RAdeon 5700 not to the mobo... or can it go through anyway ?

the audio from the motherboard works fine but I want the sound in my headset, not on my desktop speakers ....


check the default audio in the settings

Journeyman III

Upgrading to Adrenalin 19.7.2 (released yesterday) solved this issue for me. Flickering and Audio fixed

How is your performance? Can you run 120 hz? Full res?


Beat Saber 144hz 130%SS, Superhot & Space Pirate Trainer the same. Other games like Elite Dangerous and Pavlov are bottlenecked by my CPU so either 120hz or 72 reprojected stable with the GPU not fully used


Just updated myself and it's all sorted now

This did not work for me. I'm not using a VR setup currently, but am having those same issues. I just did a clean install of the newest Adrenaline Driver (19.9.2) and I have no sound coming from the GPU output. I am able to get sound from the audio outputs on the motherboard, but not my RX 5700 XT. This is rather frustrating.