cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

NMAGR
Journeyman III

22.5.2 & 22.6.1 with HP Reverb G2 Causes Flickering in HMD

Hi all

Something seems to have happened in adrenalin 22.5.2 onwards with the graphics driver.

Initially updated to 22.5.2 a few weeks ago and discovered fast flickering in the HP Reverb G2 HMD.

Reverted back to 22.5.1 and the flickering stops.

Today updated to 22.6.1 to find this flickering issue returned so again reverted back to 22.5.1 and no more flicker.

Tried clean installations and settings reset but no luck. 

Please could this be investigated?

x570

5950x

6900xt

5 Replies
hrpuffnstuff
Miniboss

You need to file a bug report with AMD and give them some screen shots demonstrating the issue.

0 Likes
0ct0
Adept I

This is a shame, as the dx11 improvements are great with these drivers in Automobilista 2 and other games I play but each new driver since 22.5.2 either gives Black screen or strobing in VR.

I had to restart maybe 3 times before I can get a good sync on the video feed.

marcopiano
Adept II

I've the same problem....and I've already made a post on int...more we are. more we push AMD to give us an answer..but I'm not so sure.... in any case the latest version that works is the 22.5.1

Have a nice day

Detonate
Journeyman III

I have the same issue. Constant flicker in both displays, sometimes the G2 will turn on, sometimes just black screens. Contacted HP support, and they sent me the new cable, said some AMD cards ports have issues with the old cable, but this did not solve the issue. Would be cool if AMD would contact HP and inform them of this issue, so they aren't shipping out cables for no reason, and so HP could tell their customers to revert back to an older AMD GPU driver. Spent a week trying to solve this issue, before i ran into this thread. Will try and roll back drivers to see if this solves my issue.

sgtbuck989
Journeyman III

I had the same issues. I had just upgraded from a rift s to a reverb 2 v2. I have a 6900 xt GPU, 5900x cpu and a rog x570 motherboard.  I originally thought HP had sent me a bad unit. After reading a post at another site I rolled my driver back to 22.5.1 from 22.6.1 and It fixed the problem. It is now running great. I really wish AMD would fix this driver problem…