cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

syhota
Newcomer

19.1.2 Radeon Settings Not Opening

Updated to 19.1.2 fine from 18.6.2 (hadn't booted into Windows for a while). No errors, though Radeon Settings will not open. I've tried the registry fix that some have suggested (removing the driver version and then restarting) to no avail. Tried clean install. Tried clean install with DDU several times. Nothing. My GPU was an R9 390X but I have just today replaced it with a Vega 56, did a clean install using DDU and still Radeon Settings doesn't open (I installed 19.1.1 this time).

Went to the Windows Reliability History and here are the results of the most recent crash:

Description
Faulting Application Path: C:\Program Files\AMD\CNext\CNext\RadeonSettings.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: RadeonSettings.exe
Application Version: 10.1.2.1748
Application Timestamp: 5c368be1
Fault Module Name: igdrclneo64.dll
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 5a96b19b
Exception Code: c0000005
Exception Offset: 0000000000030819
OS Version: 10.0.17134.2.0.0.256.48
Locale ID: 2057
Additional Information 1: 7b66
Additional Information 2: 7b660feb7df4c1cca60a95a65da84320
Additional Information 3: dbf2
Additional Information 4: dbf2f438035bbb0683d3b86d761bacbc

Files that help describe the problem
WERInternalMetadata.xml

0 Likes
2 Replies
waltc
Miniboss

Re: 19.1.2 Radeon Settings Not Opening

I would suggest doing a clean install, twice in a row...;)  Reason I say that is because the last clean install I did with the 19.1.1 drivers forced me to do back-to-back clean installs because the first attempt did not complete!  (It appeared to have completed, but didn't.)  So try two, back-to-back clean installs, and see how that goes.  If the option for the recording function doesn't appear with the "skip" option--the install did not complete even if it says it did. On my second clean install attempt the option appeared and the install completed properly.   An improper install may well be your problem.

kingfish
Volunteer Moderator
Volunteer Moderator

Re: 19.1.2 Radeon Settings Not Opening

And...make sure you have the latest DDU....

https://community.amd.com/thread/236087