cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Highlighted
Journeyman III
Journeyman III

18.2.2 and all previous adrenalin drivers cause this issue

Profile overdrive histogram issue see; ** Link removed **  Is anyone else having this issue?  Done clean install numerous times, stays the same only with adrenalin drivers.  If you look at the pic you'll see cursor doesn't show correct temp and fan %'s.  To the left correct values are shown.  If I deselect temp the blue line disappears, it should make the green line disappear.  If I deselect fan no lines disappear, blue line should disappear.

Graphics:              AMD Radeon R7 370, 4096 MB GDDR5 SDRAM

User Built System:     Desktop Computer

OS:                    Microsoft Windows 10 Professional (x64) Build 16299.214 (1709/RS3)

Driver Manufacturer:   Advanced Micro Devices, Inc.

Driver Description:    AMD Radeon (TM) R7 370 Series

Driver Provider:       Advanced Micro Devices, Inc.

Driver Version:        23.20.15017.4003

Driver Date:           6-Feb-2018

Monitor Name:          SAMSUNG

Monitor Model:         S24C350HL   

Display Connection:    HDMI

Video Adapter:         AMD Radeon R7 370

Display Resolution:    1920x1080

Display Refresh Rate:  60Hz

Motherboard:           ASUS M5A99FX PRO R2.0

Chipset:               AMD 990FX (RD990) + SB920/SB950

CPU:                   AMD FX-8320 3500 MHz

Power Supply:          Corsair CX750M 750 Watt

Memory:                4X 2048 MB PC12800 DDR3 SDRAM - G Skill F3-12800CL8-2GBZH

0 Kudos
6 Replies
Highlighted
Exemplar
Exemplar

Re: 18.2.2 and all previous adrenalin drivers cause this issue

i wont open your link (as most wouldnt)


pls describe your problem and post pictures here

0 Kudos
Highlighted
Community Manager
Community Manager

Re: 18.2.2 and all previous adrenalin drivers cause this issue

I have edited your post to remove the One Drive link. If you have a picture, attach it.

Highlighted
Esteemed Contributor III

Re: 18.2.2 and all previous adrenalin drivers cause this issue

Yes I have seen this on HD 7970 OC 6GB, R9 280x 3GB R9 Nanos with 18.2.2.
The temperature reported is = the fan % in the case of the GCN 1.0 cards or the Fan r.p.m in the case of the Nanos.
The Fan speed is reported as 0.
Clean install of Adrenalin 18.2.2.
Seen it on Windows 10 64 bit. .
Pictures already posted in the following thread: Adrenalin 18.2.2 Driver Feedback Thread
File an AMD Reporting form about it.
Cheers.

0 Kudos
Highlighted
Miniboss
Miniboss

Re: 18.2.2 and all previous adrenalin drivers cause this issue

Roll back to an older more stable driver package a suggestion would be.

Highlighted
Esteemed Contributor III

Re: 18.2.2 and all previous adrenalin drivers cause this issue

That would have to be 17.4.4 WHQL or 17.7.1 then.

0 Kudos
Highlighted
Miniboss
Miniboss

Re: 18.2.2 and all previous adrenalin drivers cause this issue

I would advise to

0 Kudos