cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III
Journeyman III

17.1.1 RX 480 8gb Default Radeon Wattman settings have been restored due to an unexpected system failure

Jump to solution

Currently, I am running an XFX RX 480 8gb variant that I installed about a month ago.  The behavior that I am currently worried about is that after running a game, or a test of any kind, even if it isn't very stressful at all, will cause Wattman to crash and gives me the "ant race" across my monitor.  This cannot be corrected except for hard resetting my PC.

After the computer resets, I get the pop-up dialogue box "Default Radeon Wattman settings have been restored due to an unexpected system failure."  It works fine on any game for another 1-2 hours or so, and then repeats the process.  I've been looking for any solutions to the problem, and have been unlucky so far.

The timeline of events leading to the installation of my new RX 480 went as such:

1. I uninstalled my old card, which was a Radeon HD 6670 1gb

2. I used DDU to uninstall all of my drivers from previous graphics.

3. I installed the RX 480, and downloaded the latest drivers from AMD's website

4. I'm currently running 17.1.1 and have had this issue for the past 3 versions.

Any insight provided on this issue would be massively helpful.  To finish everything off, here are my exact system specifications:

GIGABYTE M68MT-S2 Motherboard     GIGABYTE - Motherboard - Socket AM3 - GA-M68MT-S2 (rev. 1.3)

Windows 7 Home Premium Ed. 64bit

8gb DDR3 1333 RAM

AMD FX8350 Vishera 8-Core  Processor

Windows Installed on - PNY 240gb SATA SSD

PSU - Rosewill Stallion Series RD500-2DB 500W ATX12V

Monitor - Dell S2330MX (Digital)

Note: All of my inputs to my monitor from my RX 480 are using DVI.

Thanks for the time into this matter!

0 Kudos
1 Solution

Accepted Solutions
Journeyman III
Journeyman III

Re: 17.1.1 RX 480 8gb Default Radeon Wattman settings have been restored due to an unexpected system failure

Jump to solution

So I was able to figure out what was the issue on this, and can tell anyone that needs help with this problem with absolute certainty that it was a problem in conjunction with the operating system.  Windows 7 has issues running the drivers that this uses, and the problem with the crashing of Wattman stopped as soon as I upgraded to Windows 10.

NOTE: If you have the same motherboard as I did in this post when I made it, the Gigabyte M68MT-S2, Do NOT upgrade to windows 10 without first updating your motherboard.  Gigabyte no longer supports this model and never pushed drivers out that are compatible with windows 10!

Good luck,

Dan

View solution in original post

2 Replies
Journeyman III
Journeyman III

Re: 17.1.1 RX 480 8gb Default Radeon Wattman settings have been restored due to an unexpected system failure

Jump to solution

So I was able to figure out what was the issue on this, and can tell anyone that needs help with this problem with absolute certainty that it was a problem in conjunction with the operating system.  Windows 7 has issues running the drivers that this uses, and the problem with the crashing of Wattman stopped as soon as I upgraded to Windows 10.

NOTE: If you have the same motherboard as I did in this post when I made it, the Gigabyte M68MT-S2, Do NOT upgrade to windows 10 without first updating your motherboard.  Gigabyte no longer supports this model and never pushed drivers out that are compatible with windows 10!

Good luck,

Dan

View solution in original post

Adept I
Adept I

Re: 17.1.1 RX 480 8gb Default Radeon Wattman settings have been restored due to an unexpected system failure

Jump to solution

bro i was already running windows 10 and still was having serious problem with my pc after installing rx 480 reference edition. Before that i used 2 other cards, will share experience with those some other time. Now before installing rx 480 i was using i5 6600k overclocked to 4.4 ghz all cores @ 3.2v. It was very stable, checked with intel burn test and aida 64. No problem at all, also played League of legends for months without any issue. After rx 480, the pc restarts without any warning. The screen just goes black like a fuse and restarts randomly without any warning. It used to happen in the middle of playing games or even when the pc was in idle. I have tried so many things, googled it, researched it then at the end i downclocked my cpu to 4.3 ghz all cores @ 3.2V. Down clocked rx 480 for gpu to 1190 ghz and overclocked vram to 2150 @ auto voltage using driver 17.8.2. Power to +20 percent. If i change any of the settings it will crash. i have found this combination using unigine superposition benchmark after running it for 1080p medium to 8k extreme setting. Now i have no crash. I have recently finished playing bf4 and cod infinite warfare at ultra setting 1080p. Dont know if it was the cpu or gpu causing the issue but will find out within a couple of days. Noted that the default gpu setting in the wattman was gpu 1266 vram 2000 and power 0 percent. but the default setting caused crashing.

My system is as below,

Mother board: asus z170-a

Ram: 16 gb

Psu: thermaltake se 730w

cpu: i5 6600k

gpu: sapphire rx 480 refference edition

os: windows10 64bit

0 Kudos