cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

legendsphinx
Adept II
Adept II

Re: 15.7: DXVA hardware accelerated video playback not working anymore

read Hd6320 Comment Link. You need to disable "Driver Signature Enforcement" from Windows 10 (google for it how todo it)... otherwise you get error msg.

0 Kudos
ced1
Journeyman III
Journeyman III

Re: 15.7: DXVA hardware accelerated video playback not working anymore

DXVA still doesn't work with Windows 10 64 bits and catalyst 15.9.1 beta.

Also makes VLC crashes if DXVA is forced in the parameters of VLC.

I get a BSOD with the latest build tests of Kodi 15 for Directx11 when playing a video.

0 Kudos
donmiguel85
Adept I
Adept I

Re: 15.7: DXVA hardware accelerated video playback not working anymore

Does 15.9.1 properly detect Brazos chips or do I still need to use the INF trick?

Windows auto updated the driver and messed up DXVA again. It was working just fine on the 15.8 beta driver.

FIX IT AMD!!!!

0 Kudos
guygodin
Journeyman III
Journeyman III

Re: 15.7: DXVA hardware accelerated video playback not working anymore

On Windows 10 with Catalyst 15.10 Beta on a R9 390 here and DXVA is essentially not offloading anything to the graphics card. Video is playing, just not hardware accelerated. Playing an H.264 video and my CPU climbs to 40%.

0 Kudos
devil-strike
Journeyman III
Journeyman III

Re: 15.7: DXVA hardware accelerated video playback not working anymore

remove hyper-v from microsoft that was the problem whit me.

1. go to control panel

2. at programs klik uninstall a program

3. klik on Turm windows features on or off

4. clear check box Hyper-v

5. restart windows and your done

0 Kudos
guygodin
Journeyman III
Journeyman III

Re: 15.7: DXVA hardware accelerated video playback not working anymore

Uninstalling Hyper-V by unchecking the box didn't help here. Still getting high CPU usage when playing back video.

0 Kudos
hd6320
Adept II
Adept II

Re: 15.7: DXVA hardware accelerated video playback not working anymore

Install drivers downloaded from amd instead of windows update drivers and check if dxva checker shows accelerated video playback is available

0 Kudos
ilikedamduntiltheybrokemy
Journeyman III
Journeyman III

Re: 15.7: DXVA hardware accelerated video playback not working anymore

Same story here.  E-350 Brazos.  DXVA used to work with the old drivers.  The newest drivers have inexplicably rendered the entire computer useless as a media PC, which is its primary function.  The GPU is not engaged at all, so any playback of higher resolution video chokes the computer.  Since AMD has obviously given people like me the middle finger, and said "update your computer that you only just bought so that it will support whatever marketing blah blah is cool right now", then I will do precisely that.  I am going to upgrade to an Intel/Nvidia PC, and I will never give AMD one more red cent.  But first, I want my money back for my now useless media PC.  That is, unless AMD decides to not be jerks and make a simple software change so I can use my GPU again.

0 Kudos
kuka1
Journeyman III
Journeyman III

Re: 15.7: DXVA hardware accelerated video playback not working anymore

Install  beta drivers (15.11) and setup Lav Video Decoder ---> Hardware Acceleration ---> switch to DXVA 2 (COPY-BACK).

0 Kudos
r4in
Journeyman III
Journeyman III

Re: 15.7: DXVA hardware accelerated video playback not working anymore

How about new Crimson drivers? I also read news that Radeon HD 5000/6000 are being moved into "legacy" support mode, meaning 15.7.1 would be the last WHQL driver available, sadly the one with broken DXVA.

0 Kudos