cancel
Showing results for 
Search instead for 
Did you mean: 

Discussions

neokitten
Journeyman III

RX 5700 XT 100% fan speed on start-up

Hi, AMD community.

 

I'm new here, but... this is really bothering me.

I am the manager of a System Building brand (Capital® NEO™) from Latvia and I use almost exclusively AMD Gigabyte motherboards and AMD Gigabyte VGA cards. Our System Builders/Engineers noticed as well, that the RX 5700 and the RX 5700 XT's (Gaming OC variants) on PC start-up, VGA fans spin up to 100% and when the Mobo BIOS posts, the fans stop. I contacted Gigabyte that "previously we didn't examine this problem/loud startup". I do hope this is a VGA BIOS problem, that can be fixed in the future, as we have a certain quality standard to uphold and I wouldn't want to jump ship to another manufacturer, just because their AMD VGA cards spin at 100% before BIOS post.

The interesting thing is that, we don't have this problem with older motherboards. Example - I put the RX 5700 XT Gaming OC in a MSI H270 PC MATE (intel based) motherboard and the VGA card wasn't loud at all during start-up (until post), so we can conclude that this doesn't have to be this way. Maybe that is a problem of the AMD chipset/Motherboard BIOS?

 

 

My PC specs:

CPU: Ryzen 3600

VGA: Gigabyte Radeon RX 5700 XT Gaming OC

RAM: 2x8GB Corsair Vengeance LPX 3200MHz CL16

MoBo: Gigabyte X470 AORUS Ultra Gaming

NVMe: 512GB intel 660p

NVMe: 1TB Kingston A2000

PSU: FSP Hydro G 750W

Case: FSP CMT340 (with 4x NZXT 120mm fans, controlled by the motherboard)

0 Likes
4 Replies
benman2785
Big Boss

Re: RX 5700 XT 100% fan speed on start-up

be sure i only have this with Gigabyte MoBos so far - yet its not constant (only if i unplug power after shutdown)

PC: R7 2700X @4.1GHz + RX 580 4G (1500MHz/2000MHz CL16) + 32G DDR4-3200CL14 + 144hz 1ms FS P + 75hz 1ms FS
Laptop: R5 2500U @30W + RX 560X (1400MHz/1500MHz) + 16G DDR4-2400CL16 + 120Hz 3ms FS
0 Likes
neokitten
Journeyman III

Re: RX 5700 XT 100% fan speed on start-up

So this is just a problem with gigabyte? I heard these kind of problems with other manufacturers as well.

0 Likes
benman2785
Big Boss

Re: RX 5700 XT 100% fan speed on start-up

i only had it with my GA-AX370-Gaming 5 and with no other MoBo so far

PC: R7 2700X @4.1GHz + RX 580 4G (1500MHz/2000MHz CL16) + 32G DDR4-3200CL14 + 144hz 1ms FS P + 75hz 1ms FS
Laptop: R5 2500U @30W + RX 560X (1400MHz/1500MHz) + 16G DDR4-2400CL16 + 120Hz 3ms FS
0 Likes
midiamp
Adept II

Re: RX 5700 XT 100% fan speed on start-up

Is this a problem or a feature? I also have this issue before on my current motherboard, MSI B450M Mortar and Zotac RTX 2080. After BIOS update to support the Ryzen 3000, the GPU fans kicks up to 100% until the BIOS post clears and go inside Windows. Funny thing is, when I changed the RTX 2080 to the 5700XT, there's no more fan maxing out at PC boot again.

My friend told me it's a feature to clear the fans, but I don't know about why on the 5700XT, the GPU fans doesn't kick like when I still use the RTX 2080.