cancel
Showing results for 
Search instead for 
Did you mean: 

Devgurus Discussion

s_k
Adept I

Old topics bumping

Jump to solution

I've got a question about this forum engine.

I replied to a 2016 year topic (Issue with glDrawBuffers when setting one of the entries to GL_NONE ), which seemingly was created before some forum reorganization, and the topic did not emerge neither on the recent content page, nor in OpenGL & Vulkan talks.

Is it OK or a forum bug? The issue described in the topic seems to be important, and it would be great if AMD driver developers see the new post.

UPD: also I can't see my answers in "My content" in the profile, while even this question appeared there.

0 Kudos
Reply
1 Solution

Accepted Solutions
dipak
Staff
Staff

Re: Old topics bumping

Jump to solution

Hi John,

Thank you for the reply. Yes, the issue seems to be resolved now. 

Thanks.

View solution in original post

0 Kudos
Reply
3 Replies
dipak
Staff
Staff

Re: Old topics bumping

Jump to solution

Thank you for reporting this. I can see your two replies posted today on the above mentioned old thread. The thread is also listed correctly on this page: OpenGL & Vulkan  if "sort by latest activity: newest first" is selected. 

However, as you mentioned, the post is indeed missing in the "recent content" section on the "overview" page (both OpenGL & Vulkan  as well as Devgurus ). Adding John Lowe (johnt.lowe‌ ) who may help in this regard.

Hi John, any suggestion?

Thanks.

0 Kudos
Reply
amdjohn
Community Manager
Community Manager

Re: Old topics bumping

Jump to solution

Hi Dipak - My apologies for the late response; I was out of office. I’m not sure what the issue was - but I’m now seeing it in the recent content on both pages. Glad it’s resolved - sorry for the trouble. 

0 Kudos
Reply
dipak
Staff
Staff

Re: Old topics bumping

Jump to solution

Hi John,

Thank you for the reply. Yes, the issue seems to be resolved now. 

Thanks.

View solution in original post

0 Kudos
Reply