cancel
Showing results for 
Search instead for 
Did you mean: 

Devgurus Discussion

Journeyman III
Journeyman III

Can update the video driver ati-driver-installer-9-3-x86.x86_64.run for new Linux (Salix 14.1 (Slackware 14.1))?

Driver ati-driver-installer-9-3-x86.x86_64.run not installed on the new Linux.

My linux Salix 14.1 (Slackware 14.1)
Linux darkstar 3.2.45-smp # 2 SMP Fri May 31 16:57:40 CDT 2013 i686 Intel (R) Celeron (R) CPU 540@1.86GHz GenuineIntel GNU / Linux


My videocard ATI Xpress1100
Can update the video driver ati-driver-installer-9-3-x86.x86_64.run for new Linux (Salix 14.1 (Slackware 14.1))?

0 Kudos
Reply
1 Reply
Journeyman III
Journeyman III

Re: Can update the video driver ati-driver-installer-9-3-x86.x86_64.run for new Linux (Salix 14.1 (Slackware 14.1))?

./ati-driver-installer-9-3-x86.x86_64.run --install

Created directory fglrx-install.nPLDg2

Verifying archive integrity... All good.

Uncompressing ATI Proprietary Linux Driver-8.593...........................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................

==================================================

ATI Technologies Linux Driver Installer/Packager

==================================================

which: no XFree86 in (/usr/local/sbin:/usr/local/bin:/sbin:/usr/sbin:/bin:/usr/bin)

Error: ./default_policy.sh does not support version

default:v2:i686:lib::none:3.2.45-smp; make sure that the version is being

correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.nPLDg2

0 Kudos
Reply