cancel
Showing results for 
Search instead for 
Did you mean: 

Blender Discussions

andrec
Journeyman III

Error activating add on

i keep getting this error on last 2.79 blender with last available as of now for prorender:

from rprblender import helpers File "/Users/Andrea/Library/Application Support/Blender/2.79/scripts/addons/rprblender/helpers.py", line 17, in from pyrpr import ffi ImportError: cannot import name 'ffi' from 'pyrpr' (/Users/Andrea/Library/Application Support/Blender/2.79/scripts/addons/rprblender/pyrpr.py)

what can i try? i was using the last 2.8 beta with the 2.0.10 prorender but had to downgrade for stability reasons but now i cant activate the add-on anymore

0 Likes