cancel
Showing results for 
Search instead for 
Did you mean: 

Blender Discussions

MichaelKParis
Adept I

Can't activate Prorender in Blender 3 on iMac with RX6600xt card

When trying to activate Prorender in Blender 3.1.0 after installation, I receive the attached error report. Can anybody help me with this? Is it a Blender problem, an iMac problem, Prorender problem, a graphics card problem or am I the problem? 

IMG_1074.jpeg

0 Likes
3 Replies
MichaelKParis
Adept I

This is the error message from my lates attempt at activating ProRender after removing and re-installing.

IMG_1076.jpeg

0 Likes
MichaelKParis
Adept I

Rolled Blender back to version 3.0.0 from 3.1.0 and Prorender can now be activated. It was just a matter of getting the release version correct as it seems ProRender is one release behind Blender. Which is understandable.

0 Likes
Jaycee4
Journeyman III

Previous versions of Cycles, Blender’s physically-based path tracer, supported rendering via the OpenCL framework. OpenCL is a C-based programming language that allows running programs on many GPUs which support it.

FMC4ME FMCNA

 

0 Likes