cancel
Showing results for 
Search instead for 
Did you mean: 

Blender Discussions

metinseven
Adept II

Activating 'Use CPU' results in Blender rendering error

Hi,

As soon as I activate the 'Use CPU' checkbox in the Render settings of Blender, I get an error message, stating:

"RPR: rendering PRODUCTION

ERROR: Check log for details"

I don't know where to find the log, but as soon as I uncheck the 'Use CPU' checkbox, the rendering succeeds.

System specs:

• Apple iMac Pro: 3.2 GHz Intel Xeon W 8-core CPU (16 threads)

• 32 GB 2666 MHz DDR4 RAM

• AMD Radeon Pro Vega 64 16 GB

• Wacom Intuos Pro Medium

• MacOS High Sierra 10.13.5

• Blender V 2.79b

• RPR version 1.6.159

• 'Use CPU' checkbox activated

Tags (3)
2 Replies
tnarine-amd
Staff
Staff

Re: Activating 'Use CPU' results in Blender rendering error

Hi.

The rprblender.log file might help us here.  Can you see if you can find it in:

       ~/Library/Application Support/Blender/2.79/scripts/addons/rprblender

Open a Terminal and search in this directory or below.

0 Likes
metinseven
Adept II

Re: Activating 'Use CPU' results in Blender rendering error

Hi tnarine-amd​,

No problem, I've checked the log file. These are the two error lines in there:

rpr.default [123145564323840]: ERROR Can't download json file.

rpr.default [140735865992064]: ERROR Hemi lamp is not supported. Empty light will be used.

0 Likes