cancel
Showing results for 
Search instead for 
Did you mean: 

Archives Discussions

yyyy
Journeyman III

Which sdk support Radeon HD 6650m

My notebook : lenovo g770

os  : windows 7 64bits

compiler : mingw4.6.1

graphics card : Radeon HD 6650m

I downloaded SDK2.8, install it and run a simple program, it can compile but crash when I run it.

the program link to the lib place at

C:\Program Files (x86)\AMD APP\lib\x86

the dll I chose place at

C:\Program Files (x86)\AMD APP\bin\x86

When I check on the "System Requirements and Driver Compatibility(http://developer.amd.com/tools/heterogeneous-computing/amd-accelerated-parallel-processing-app-sdk/s...)"

Radeon HD 6650m do not on the support list of SDK2.8, could it support Radeon HD 6650m?Or I should download another SDK

I am using opencl with Qt, this the contents of my .pro

TEMPLATE = app

CONFIG += console

CONFIG -= app_bundle

CONFIG -= qt

SOURCES += main.cpp

QMAKE_CXXFLAGS += -std=c++0x

INCLUDEPATH += "C:/Program Files (x86)/AMD APP/include"

LIBS += -L "C:/Program Files (x86)/AMD APP/lib/x86" -lOpenCL

Tags (1)
0 Likes
1 Reply
heman
Adept II

Re: Which sdk support Radeon HD 6650m

Your graphics card should be support in SDK2.8.

Can you tell what graphics driver you installed?

Are you able to run clinfo from cmdline?

EDIT: you can see that this device is OpenCL 1.1 compliant.  http://www.amd.com/us/products/notebook/graphics/amd-radeon-6000m/amd-radeon-6700m-6600m/pages/amd-r...

Message was edited by: WorkItem 7

0 Likes